Results 1 to 8 of 8

Thread: Code 47....18x Reference Signal Missing

  1. #1
    mal62's Avatar
    mal62 is offline VR Going Wild
    Ride
    VR 5 Speed Wagon & VS Auto Wagon & 98 VS Statesman

    Join Date
    Apr 2006
    Location
    Townsville Nth Qld
    Posts
    69

    Default Code 47....18x Reference Signal Missing

    I just did a diagnositic on my VS V6 Commodore and i got a code 47, i have been able to find out what the code means but thats all,,,, does anybody know how to fix this,,,is it a sensor or something and wheres it located, any help appreciated

  2. #2
    Ride
    MY08 Subaru Liberty GT-B & VS Exec

    Join Date
    Dec 2005
    Location
    Glen Waverley VIC
    Posts
    1,039

    Default

    Quote Originally Posted by mal62
    I just did a diagnositic on my VS V6 Commodore and i got a code 47, i have been able to find out what the code means but thats all,,,, does anybody know how to fix this,,,is it a sensor or something and wheres it located, any help appreciated

    Code 47 is Crank Angle Reference Signal Missing, basically your crank angle sensor or DFI module has packed it in. Has your car been stalling of late, or been hard to start? When the CAS fails, the engine will stall, and may not start again.

    I had the same problem a couple of months ago in my VS V6, got Holden to change over the sensor, and it has been fine since. Cost is about $85 for the sensor itself, which is located behind the harmonic balancer (the big pulley at the bottom of the engine) and about $40 to $50 in labour costs.

    Hope this helps!

  3. #3
    Ride
    VR commodore v6

    Join Date
    Feb 2009
    Posts
    1

  4. #4
    Ride
    MY08 Subaru Liberty GT-B & VS Exec

    Join Date
    Dec 2005
    Location
    Glen Waverley VIC
    Posts
    1,039

    Default

    Quote Originally Posted by lukey89 View Post
    what is the DFI module
    The DFI module is what the coil packs clip into. It's linked up with the CAS and coils to produce a spark at the right time.

  5. #5
    Ride
    VRII Acclaim

    Join Date
    Jul 2005
    Posts
    2,623

    Default

    Quote Originally Posted by lukey89 View Post
    what is the DFI module
    lukey89 if you do have this error code start with the CAS. Very common. DFI module is fairly reliable.

  6. #6
    Ride
    Vs Commodore Acclaim II Series

    Join Date
    Sep 2011
    Location
    Melbourne
    Posts
    1

    Default

    The guy who serviced my car (Commmodore Acclaim V6 II Series) with the same problem said it will cost me 350 + labour to do this...where can I get it done for the amount
    you paid, that's more than half the amount.It plays up probably 3 -4 times a month the mechanic asked me to pour water in the area of the big pulley and this helps to start the
    car. But I'd rather have it fixed. Help much appreciated

  7. #7
    Ride
    MY08 Subaru Liberty GT-B & VS Exec

    Join Date
    Dec 2005
    Location
    Glen Waverley VIC
    Posts
    1,039

    Default

    Quote Originally Posted by Ashwin View Post
    The guy who serviced my car (Commmodore Acclaim V6 II Series) with the same problem said it will cost me 350 + labour to do this...where can I get it done for the amount
    you paid, that's more than half the amount.It plays up probably 3 -4 times a month the mechanic asked me to pour water in the area of the big pulley and this helps to start the
    car. But I'd rather have it fixed. Help much appreciated
    Wow... Bit of an old thread here but anyway....

    Find another mechanic is the short answer.

    A genuine CAS from Holden's cost me about $90 for the part and about $140 or so to have it installed, granted it was a few years ago, but it would still be worthwhile ringing a couple of service departments up to get a quote.

  8. #8
    Ride
    vl

    Join Date
    Apr 2011
    Location
    brisbane
    Posts
    122

    Default

    +1 for cas

Similar Threads

  1. Code 31 - Theft Deterrent Signal Missing ???
    By Mr Ute in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 4
    Last Post: 06-09-2007, 11:59 AM
  2. Error Code 31 - Theft Deterrent Signal Missing
    By QIKAZZ in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 17
    Last Post: 25-11-2006, 10:53 AM
  3. Code 31 - Anti-theft deterent signal missing
    By fitzy2005 in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 4
    Last Post: 21-11-2005, 09:01 AM
  4. Crank angle reference signal (no signal) code 47
    By gc-tec in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 2
    Last Post: 18-10-2004, 08:29 PM
  5. Code 47..18X Reference Signal Missing
    By muney in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 0
    Last Post: 02-08-2004, 03:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103