Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

LS2 problems starting please help

Discussion in 'Just Commodores Video Channel' started by Mayney, Dec 11, 2016.

  1. Mayney

    Mayney New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Sep 21, 2016
    Location:
    Springsure
    Members Ride:
    Hilux SR5


    Will only do this on first start up after parked up over night. After idle for 5 seconds and start it again it's fine ?
     
  2. dgp

    dgp Active Member

    Messages:
    800
    Likes Received:
    75
    Trophy Points:
    28
    Joined:
    Jan 1, 2011
    Location:
    Warrnambool
    Members Ride:
    VF II SSV Redline
    Has the car been tuned? Something in the tune file might need to be adjusted.
    How long has it been doing this?
    When did it start happening?
    What happened or changed just before it started happening?
    How long have you had the car?
     
  3. Mayney

    Mayney New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Sep 21, 2016
    Location:
    Springsure
    Members Ride:
    Hilux SR5

    The caprice has not been turned. Its A 5 year old car
    I brought the car off my parents and they putt around in it they put 91ron in it when I got it I put 98ron in it and on the first 4hr trip I drive it pretty hard and the next morning it started very ordinary probably worse than the video
    I have got a new fuel pump in it and still doing the same thing
    I am going to try new plugs next week
     
  4. D-Diddy

    D-Diddy New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Dec 12, 2016
    Location:
    Adelaide
    Members Ride:
    VE Calais V6
    Stater motor sounds like it's sticking,or ignition. Take it to someone. Usually Holden have seen most faults
     
    Last edited: Dec 12, 2016

Share This Page