Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Motor turns over but wont start...

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by Stellaman, Jan 29, 2009.

  1. Stellaman

    Stellaman Beast

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jan 29, 2009
    Location:
    Perth, SoR (Rockingham)
    Members Ride:
    VS SS 5.0 v8
    Righto first post on here, so ill start by saying g'day.

    Bout 3 weeks ago just after chrissy my car started cutting out mid drive, we put it down to possibility of it overheating and 'computer say no...' - but then a week ago it just wouldn't start, it was turning over but wouldnt kick up. I did the obvious and checked to see if i was in 'Park' etc... all was ok. Alarm was sweet, everything.

    Now i just recently had it serviced and was told there was 3 error codes in my ignition module which could be the problem and that also there was no pulse in the injectors, again could be the problem.

    now the ignition module is gunna cost me $388 installed, im still unsure about the pulse in the injectors cost to repair/replace.


    basically im here to see if im havin my dick tickled or if this seems right to u guys? :bow:
     
  2. hako

    hako Donating Member

    Messages:
    7,970
    Likes Received:
    57
    Trophy Points:
    48
    Joined:
    Aug 1, 2004
    Location:
    Toowoomba SE QLD
    Members Ride:
    VS11 BT1 V6

Share This Page