Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Strange rubbing noise, car slows down

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by mbvp73, Feb 7, 2011.

  1. mbvp73

    mbvp73 New Member

    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jan 2, 2007
    Members Ride:
    99 VT Acclaim Wgn V6 Auto
    This is weird!

    Just in the last couple of days, my car out of the blue makes this loud coarse rubbing sound and it feels the car is lacking power. Im in Melbourne and coz I had no choice had to drive thru some water over a road. Wondering whether something has got water in it. Where I live this happens heaps of times but only now is it doing it. Checked under the car, all was clear as far as I could see.

    Doesn't feel like the auto is doing it, its feels and sound like the exhaust is blocked. I really don't know what it is.

    This ever happened to anyone??
     
  2. AmmoJammo

    AmmoJammo New Member

    Messages:
    650
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Aug 5, 2010
    Location:
    Adelaide, Australia
    Members Ride:
    VL Wagon
    park brake stuck?
     
  3. Cameron P

    Cameron P New Member

    Messages:
    1,652
    Likes Received:
    2
    Trophy Points:
    0
    Joined:
    Jun 29, 2010
    Location:
    Quakers Hill, NSW
    Members Ride:
    REDHOT VX SS
    can you smell something burning??
     
  4. mbvp73

    mbvp73 New Member

    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jan 2, 2007
    Members Ride:
    99 VT Acclaim Wgn V6 Auto
    Hey guys, thanks for the replies

    I will suss out the park brake tonight. It is down - wouldn't that be embarassing 'Oh shit, the park brakes on!!'

    No, no burning smell.

    But something just struck me. I had some music equipment in the back (quite heavy) and went over the driveway crossing and heard a thump that I never heard before. Is it possible some bush or bar has broken? Anyone know where I could look for starters??
     
  5. BerlinaBoy

    BerlinaBoy New Member

    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Sep 8, 2006
    Location:
    Brisbane (Southside)
    Members Ride:
    V6 VR Berlina - Stock standard
    Check your exhaust pipe where it crosses above the panhard rod (I'm assuming a VT has one), i.e. look high up a foot or so behind the rear axle. I found recently my panhard rod had crushed the exhaust on my VR in a similar situation and with near identical results (there's a few old threads about it too). Changed the exhaust last weekend and now the car is perkier than a 16 yr olds t...
     
  6. tommySV6Ute

    tommySV6Ute Guest

    Raise each wheel and see if they spin freely, maybe the waters flushed out all the bearing grease? Just guessing.
     
  7. tommySV6Ute

    tommySV6Ute Guest

    Get it sorted mate?
     

Share This Page