Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Ve V6 starting problem.

Discussion in 'VE Holden Commodore (2006 - 2013)' started by calais06, Dec 18, 2011.

  1. calais06

    calais06 Donating Member

    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 13, 2011
    Location:
    Sydney, NSW
    Members Ride:
    VE Calais MY06
    Hey all,

    Tried doing some searches but couldn't really find what I was after.
    I have a 06 ve v6 and over the last 2 days I've had a starting issue.
    One was when it was dead cold and when I went to start it tried cranking maybe 5 secs longer than normal and didn't start, so I turned the key off and tried again then it started right away..
    It was all fine for the rest of that day, and then the day after it did it at the petrol station when it was hot.. So its not temperature related, any ideas what it could be?
    The car has 108,000km on it, and at the (I think 115,000km service) it gets spark plugs changed? Could this be the issue?
    I change the oil every 5,000-7,500km, and maintain it well.. I'm changing the oil at 110,000km, so should I do the plugs then if it's possible to be those?

    Sorry for rambling on haha.. Any ideas/help is appreciated.


    Sent from my iPhone using Tapatalk
     
  2. stick3

    stick3 Member

    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Jul 29, 2008
    Location:
    newcastle nsw
    Members Ride:
    vz sedan vs ute gsx1400
    have u change air and fuel filters
     
  3. Supe

    Supe Supe

    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jan 2, 2008
    Location:
    Rural NSW
    Members Ride:
    VE Calais 6.0
    Low fuel pressure, dying fuel pump? Ask Holden to check the logs.
     
  4. vicarious

    vicarious New Member

    Messages:
    835
    Likes Received:
    6
    Trophy Points:
    0
    Joined:
    Feb 5, 2006
    Location:
    SA
    Members Ride:
    VE2 SV6 SPORTWAGON
    hows the condition of the battery?
     
  5. kizza50

    kizza50 New Member

    Messages:
    621
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Oct 10, 2009
    Members Ride:
    VX acclaim S2
    Fuel filter is non serviceable
     
  6. calais06

    calais06 Donating Member

    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 13, 2011
    Location:
    Sydney, NSW
    Members Ride:
    VE Calais MY06
    Air filter is a new k&n panel that came with the OTR, havent changed the fuel filter, always run 98 octane.

    About a month ago I had the logs checked and there was nothing about fuel filter, I'll get it checked at the service.

    The battery dies pretty quick, like when installing the amp the battery didn't have enough power to fully crank over, but I assumed the battery would b ok cos it was cranking fine, just not firing?

    Thanks for the ideas :)
     
  7. RiCeY

    RiCeY F O R U M W A R R I O R

    Messages:
    3,481
    Likes Received:
    19
    Trophy Points:
    0
    Joined:
    Mar 29, 2005
    Location:
    Australia
    Members Ride:
    VZ SV8 6spd 5.7
    There arent any "logs" unless an event occurs that logs DTC's.

    Generally when an engine related fault occurs the engine light will illuminate.
     
  8. stick3

    stick3 Member

    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Jul 29, 2008
    Location:
    newcastle nsw
    Members Ride:
    vz sedan vs ute gsx1400
    what a stupid pita idea, u dont want to get any dirty fuel also i will be adding a capful of metho to help evaperate moisture,every few tanks
     
  9. RiCeY

    RiCeY F O R U M W A R R I O R

    Messages:
    3,481
    Likes Received:
    19
    Trophy Points:
    0
    Joined:
    Mar 29, 2005
    Location:
    Australia
    Members Ride:
    VZ SV8 6spd 5.7
    Where will it evaporate to? The tank is sealed and the fuel cap only allows air in, not out.
     
  10. Longman

    Longman New Member

    Messages:
    404
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jan 21, 2008
    Location:
    Newcastle NSW
    Members Ride:
    VE Calais V 6.0 Auto
    Time for a battery change? Have you ever replaced it since getting the car?
     
  11. stick3

    stick3 Member

    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Jul 29, 2008
    Location:
    newcastle nsw
    Members Ride:
    vz sedan vs ute gsx1400
  12. stick3

    stick3 Member

    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Jul 29, 2008
    Location:
    newcastle nsw
    Members Ride:
    vz sedan vs ute gsx1400
  13. calais06

    calais06 Donating Member

    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 13, 2011
    Location:
    Sydney, NSW
    Members Ride:
    VE Calais MY06
    I haven't changed it, looks original.. Would it be the battery if it's cranking fine just not starting?


    Sent from my iPhone using Tapatalk
     
  14. vicarious

    vicarious New Member

    Messages:
    835
    Likes Received:
    6
    Trophy Points:
    0
    Joined:
    Feb 5, 2006
    Location:
    SA
    Members Ride:
    VE2 SV6 SPORTWAGON
    cant hurt to change it,being 5+ years old it will die sooner or later if its not in that state already, the next battery i'm getting is an optima, so i can then have a bar fridge in the back of the wags.
     
  15. RiCeY

    RiCeY F O R U M W A R R I O R

    Messages:
    3,481
    Likes Received:
    19
    Trophy Points:
    0
    Joined:
    Mar 29, 2005
    Location:
    Australia
    Members Ride:
    VZ SV8 6spd 5.7
    If its cranking fine dont waste your money on a new battery,
     
  16. kizza50

    kizza50 New Member

    Messages:
    621
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Oct 10, 2009
    Members Ride:
    VX acclaim S2
    Crank angle sensor
     
  17. calais06

    calais06 Donating Member

    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 13, 2011
    Location:
    Sydney, NSW
    Members Ride:
    VE Calais MY06
    Was the battery :)
    Went for a long drive a night before and then the car wouldn't start or crank the next morning, got a new battery (old one was original, going on 5 years old).
    Started straight away, fires quicker, all good :)


    Sent from my iPhone using Tapatalk
     
  18. ree

    ree New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Dec 28, 2011
    Location:
    gold coast
    Members Ride:
    VE SV6
  19. ree

    ree New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Dec 28, 2011
    Location:
    gold coast
    Members Ride:
    VE SV6

Share This Page