Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: VE Commodore Aircon problems and more

  1. #1
    Ride
    VE (V-Series) Omega with alloy wheels & rear spoil

    Join Date
    Oct 2006
    Posts
    29

    Unhappy VE Commodore Aircon problems and more

    Hi everyone,

    I apologise in advance if this has been discussed before….
    I have a few issues (again) with my car & was wondering if you anybody might have any feedback on the following; (other than I should by a Toyota or Ford() 

    1. Air conditioning – Switches off after approx 2 min on really hot days. Not only the air conditioner, but the actual fan itself.
    2. The air ventilator flaps directing air from your face to down to your feet seem to be stuck / not working. As soon as you start the car, you can hear a clapping noise under the dashboard. There is no air coming out from the rear of the armrest to the back seats.
    3. Clutch / Gear shifting – When exhilarating you can hear & feel a shudder going through the car. This is not a smooth shift like it used to be, but almost a thumping noise when the gears change.
    4. When driving on a smooth & straight road, the Stability Control warning comes on for no reason.


    Thank you.

  2. #2
    UFO's Avatar
    UFO
    UFO is offline I Believe
    Ride
    MY10 VE International Sportwagon SIDI 3L

    Join Date
    Oct 2009
    Location
    Canberra
    Posts
    1,794

  3. #3
    andyman's Avatar
    andyman is offline The Only 6sp VZ Wagon
    Ride
    2012 BT50 4x4, 84 Hilux 4x4 & 05 Husky TE450

    Join Date
    Mar 2005
    Location
    Orange, NSW
    Posts
    3,784

    Default

    what year model is your car, sounds like the issues the very first releases of ve's got, most got fixed with software updates, other things got fixed by replace the hvac unit


    EASTERN CREEK JCNSW 2009

    Quote Originally Posted by Commydoor
    First of all your words cannot harm me cause my ego is like a shield of steel.

  4. #4
    Ride
    VE (V-Series) Omega with alloy wheels & rear spoil

    Join Date
    Oct 2006
    Posts
    29

    Default

    Quote Originally Posted by UFO View Post
    cant help with 2-4, but with 1 have you seen this thread?:http://forums.justcommodores.com.au/...-vehicles.html
    Hi UFO, I had a look at the recalls, but couldn't find the aircon listed anywhere .. (or am I not looking hard enough)?

  5. #5
    Ride
    VE (V-Series) Omega with alloy wheels & rear spoil

    Join Date
    Oct 2006
    Posts
    29

    Default

    Quote Originally Posted by andyman View Post
    what year model is your car, sounds like the issues the very first releases of ve's got, most got fixed with software updates, other things got fixed by replace the hvac unit
    Andy-the-man! We've got a 2006 VE Commodore. Maybe it is one of the first guinea pigs of the assembly line?

  6. #6
    andyman's Avatar
    andyman is offline The Only 6sp VZ Wagon
    Ride
    2012 BT50 4x4, 84 Hilux 4x4 & 05 Husky TE450

    Join Date
    Mar 2005
    Location
    Orange, NSW
    Posts
    3,784

    Default

    Quote Originally Posted by houdini_007 View Post
    Andy-the-man! We've got a 2006 VE Commodore. Maybe it is one of the first guinea pigs of the assembly line?

    spot on i take it you bought it second hand and it used to be a fleet car which wasnt serviced at holden?

    what youll have to do, is take it to holden, and first get them to see if its got the latest firmware, see how that goes with problems, if that dosnt succeed id take it back again,

    id also try and push for warrenty on it even if its out, car companies do do it on occasions if its a common fault once cars are past its warrenty, even if you get parts free and pay for labor kind of thing.... but if it was serviced at holden, even more reason to push for warrenty as they should have checked that


    EASTERN CREEK JCNSW 2009

    Quote Originally Posted by Commydoor
    First of all your words cannot harm me cause my ego is like a shield of steel.

  7. #7
    Ride
    VE (V-Series) Omega with alloy wheels & rear spoil

    Join Date
    Oct 2006
    Posts
    29

    Default

    Nope - The car has always been serviced at Holden. It only has 29500km on the clock & serviced at the same dealer to keep the extended warranty alive.

    I will make sure they check it all out - Thank you.

  8. #8
    andyman's Avatar
    andyman is offline The Only 6sp VZ Wagon
    Ride
    2012 BT50 4x4, 84 Hilux 4x4 & 05 Husky TE450

    Join Date
    Mar 2005
    Location
    Orange, NSW
    Posts
    3,784

    Default

    Quote Originally Posted by houdini_007 View Post
    Nope - The car has always been serviced at Holden. It only has 29500km on the clock & serviced at the same dealer to keep the extended warranty alive.

    I will make sure they check it all out - Thank you.
    well if you send it in for the 30km service id be asking for fixes, its well documented in holden techlines


    EASTERN CREEK JCNSW 2009

    Quote Originally Posted by Commydoor
    First of all your words cannot harm me cause my ego is like a shield of steel.

  9. #9
    Ride
    WM Caprice

    Join Date
    Feb 2010
    Location
    Newcastle NSW
    Posts
    1

    Default

    holding the demist button in for 10 seconds resets the air con system and usually makes them colder. Hope this helps

  10. #10
    Ride
    VE (V-Series) Omega with alloy wheels & rear spoil

    Join Date
    Oct 2006
    Posts
    29

    Default

    Thank you - I've had it at the dealers yesterday & they said I need to bring it back for two days to replace the heating/cooling unit (HVAC??).

    Aparently there's a control module in there that can't be replaced & they have to replace the unit. Didn't kick up a fuss about it as I'd prefer to get the unit replaced & hopefully get another 3 years out of it.

Page 1 of 2 12 LastLast

Similar Threads

  1. VN V6 Idle problems & aircon
    By thomo_113 in forum VN - VP Holden Commodore (1988 - 1993)
    Replies: 8
    Last Post: 18-04-2006, 09:58 AM
  2. aircon problems ... can u help?
    By puncy in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 1
    Last Post: 07-09-2005, 09:44 PM
  3. Aircon problems
    By Bush VB in forum VB - VK Holden Commodore (1978 - 1985)
    Replies: 2
    Last Post: 14-08-2005, 09:34 PM
  4. VT Acclaim aircon problems ??
    By pmcollins in forum VT - VX Holden Commodore (1997 - 2002)
    Replies: 3
    Last Post: 14-02-2005, 08:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97