Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
Like Tree9Likes

Thread: SV6 MY9.5 Bluetooth phone connection

  1. #11
    Ride
    VE SV6

    Join Date
    Jan 2012
    Location
    Vic
    Posts
    109

    Default

    WTF your problem just answer my question if you actually know answer and leave. idc if u wana talk to da boiz about other shit but stop bein a #### bro...

  2. #12
    RayLamp's Avatar
    RayLamp is offline Gone Fishin'...
    Ride
    VF SS-V Redline and LTZ RG Colorado

    Join Date
    Sep 2005
    Location
    Canberra
    Posts
    329

    Default

    Quand des gens comme les œufs, ils obtiennent leurs frères d'imiter leurs cousins​​. Troncature ces noms familiers aux shorts juste atténuer les problèmes des systèmes digestifs.
    The only honest people in the world are small children and drunk people.

  3. #13
    ms_enj's Avatar
    ms_enj is offline Geek girls are sexy...
    Ride
    MY09 VE Omega 60th Anniversary

    Join Date
    Nov 2011
    Location
    Melbourne, Australia
    Posts
    111

    Default

    Quote Originally Posted by Cazzo View Post
    WTF your problem just answer my question if you actually know answer and leave. idc if u wana talk to da boiz about other shit but stop bein a #### bro...
    My first problem is:

    1) You talk like a complete tool, and refuse to listen to advice or actually comprehend anything we tell you. I told you exactly where in the manual all of the information you want is, and you still flatly refused to read it, because, and I quote, "it's boring".

    and my other problem is:

    2) You keep calling me "Bro". My boobs and ladyparts take major offense to that... In fact, it really pisses me off. As I pointed out in your other thread, in which I've given you helpful and accurate advice (you've mostly ignored) several times, I AM NOT A F*%KING MAN!
    Last edited by ms_enj; 27-03-2012 at 12:53 AM.

  4. #14
    Ride
    VE SV6

    Join Date
    Jan 2012
    Location
    Vic
    Posts
    109

    Default

    u mad bro?

    probs because all i ever did was ask peoples for help and even know you helped me you made fun of how i talk or just me as a user....

    leave it ohk...

  5. #15
    Ride
    VE Berlina Standard MY9.5 :(

    Join Date
    Mar 2009
    Posts
    25

    Default

    Bump

    Just a quick question, anyone know of a way to delete all the pairs that have been put into the module so I can start fresh with it ? or how to change the password ?

    Thanks
    Alan

  6. #16
    Ride
    VE Calais V International

    Join Date
    Jul 2013
    Location
    Sydney
    Posts
    16

    Default

    Quote Originally Posted by Buggy View Post
    Bump

    Just a quick question, anyone know of a way to delete all the pairs that have been put into the module so I can start fresh with it ? or how to change the password ?
    Of all the threads to bump, you had to choose this one!

    The PIN is hard coded into the module, so there isn't any way to change that. I believe the pairs in memory delete the oldest pairing when the maximum is reached and a new pair is created.

  7. #17
    Ride
    VE SV6 Thunder Ute

    Join Date
    Jan 2012
    Location
    Brisbane
    Posts
    235

    Default

    It's still funny every time I read this thread
    Some people lie so much they begin to believe there own bullshit.

  8. #18
    Ride
    Pontiac G8 GT

    Join Date
    Dec 2013
    Location
    USA
    Posts
    48

    Default

    Quote Originally Posted by Cazzo View Post
    hahah funny ####, i did it all and it works good as now, thanks bro

    the siri bitch comes on wen i press phone and she does what i say.

    ye i didnt want to read the book, its boring and you guys already know how do do it... thanks wernda brah

    I do not know what is wrong with you, "bro". I think you watch too many Fast and Furious movies or Breaking Bad; as much as I like those shows, they are shows, "bro".

    Listen, a very simple advice. The Manufacturer has tons of Technical Writers to make Owner's Manuals for the complete idiot and you fail to read it.

    All you need to know as a car owner is in the book.
    Another source is Google, just search for it.

    Mozilla Firefox has a nifty spell checker, those red squiggly lines tells you that whatever you typed is misspelled.
    Not 100% accurate but is about a 98% and that is pretty darn good.

    You owe an apology to the lady that tried to help you.

    And by the way, I can see that you are lazy...

  9. #19
    Ride
    Voodoo Blue 2010 VE SV6 Manual Sedan

    Join Date
    May 2005
    Location
    Gold Coast Qld
    Posts
    35

    Default

    Hi Guys (& Girls/Ladies) the Bluetooth in my my10 SV6 appears to have died , I had it replaced at the free 3000km service nov 2010 , now it is paired with the phone which has worked fine until now (iphone3) but when i call up a number or receive a call the "voice in" appears on the top dash display but no call tone or voice when someone answers .
    I have tried "re-pairing" car to phone - successful but same result on a call , any ideas would be welcome as i dont think 3 years out of a part like this is acceptable (I haven't hit Holden up as yet but they only warrant replacement parts for 6 mths) , Thanx in advance

  10. #20
    Ride
    Pontiac G8 GT

    Join Date
    Dec 2013
    Location
    USA
    Posts
    48

    Default

    I removed the OnStar that GM placed on my 09 VE with this; is called COSTAR BlueSTAR and works really good with the GM LAN system.

    In the US on the 09 G8/VE and back there was no Bluetooh on the OnStar system. Bought the BlueSTAR and plugs right on the OnStar system. I can use all the buttons on the steering and the rear view mirror are the Up and Down volume keys.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. VE Phone Connection
    By dale762308 in forum VE Holden Commodore (2006 - 2013)
    Replies: 31
    Last Post: 01-11-2011, 01:07 PM
  2. Genuine VZ Blaupunkt head unit with bluetooth and iPod Connection.
    By Wiggy82 in forum VZ Holden Commodore (2004 - 2006)
    Replies: 3
    Last Post: 14-11-2010, 07:46 PM
  3. bluetooth phone connection
    By New2Holden in forum VE Holden Commodore (2006 - 2013)
    Replies: 12
    Last Post: 28-07-2010, 07:56 PM
  4. Bluetooth Phone Connection
    By bennYC in forum Car Audio
    Replies: 6
    Last Post: 02-01-2008, 06:36 PM
  5. VE Phone Connection
    By dale762308 in forum The Pub
    Replies: 1
    Last Post: 07-11-2006, 07:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98