Results 1 to 3 of 3

Thread: V8 Vs Auto problems

  1. #1
    Ride
    VS Executive S2 V8

    Join Date
    Mar 2011
    Location
    Mildura, Vic
    Posts
    84

    Default V8 Vs Auto problems

    Hi All

    My transmission has just started playing up in my VS V8 Auto, just seeing if anybody had any ideas.

    If I take off in Drive, it starts in 1st gear, then just dumps it into Drive, then flicks it back to 1st cause it is about to stall, then slam into Drive again.

    1,2 and 3 seem to work fine, although it feels as if something is holding it back in those gears.

    Any ideas welcome.

  2. #2
    hako is offline Donating Member
    Ride
    VS11 BT1 V6

    Join Date
    Aug 2004
    Location
    Toowoomba SE QLD
    Posts
    7,854

    Default

    Do a code check Checking error codes VR/VS (Revised)
    and then check fluid level in the trans.
    "If anyone disagrees with anything I say, I am quite prepared not only to retract it, but also to deny under oath that I ever said it." --T. Lehrer
    "The secret of success is sincerity. Once you can fake that you've got it made." -- Jean Giraudoux

  3. #3
    Ride
    VS Executive S2 V8

    Join Date
    Mar 2011
    Location
    Mildura, Vic
    Posts
    84

    Default

    Quote Originally Posted by hako View Post
    Do a code check Checking error codes VR/VS (Revised)
    and then check fluid level in the trans.
    Oil levels OK. Error code 72 - Vehicle speed sensor intermitment. I guess I know where to start to look.

Similar Threads

  1. vs auto problems
    By mojododo in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 10
    Last Post: 14-01-2010, 05:19 PM
  2. vs auto problems
    By Mattrob in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 3
    Last Post: 12-08-2009, 04:30 PM
  3. VZ V6 auto problems
    By paroharo in forum VZ Holden Commodore (2004 - 2006)
    Replies: 5
    Last Post: 13-05-2009, 04:50 PM
  4. Auto Problems
    By VP5LtrCalais in forum VN - VP Holden Commodore (1988 - 1993)
    Replies: 14
    Last Post: 05-11-2005, 03:05 PM
  5. VS V6 Auto problems
    By random in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 1
    Last Post: 29-04-2005, 08:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102