Results 1 to 9 of 9

Thread: VR Fuel issue and running rough

  1. #1
    Ride
    94 VR Statesman

    Join Date
    Aug 2006
    Location
    Melbourne
    Posts
    188

    Exclamation VR Fuel issue and running rough

    Im currently in the process of still restoring my 93 V6 auto VR Exec. Long story short got it for 400 bux spent 4,000 on it etc etc and im having a couple of issues i just cant get my head around. this thing eats fuel and i mean eats fuel.
    ive lately only gotten round 200km MAX out of a tank of normal suburban driving. and the motor is running real rough.
    ive checked and changed:
    Spark Plugs
    Leads
    Fuel Filter
    and ive flushed the injectors with a proper injector flush

    nothing changed it still spits and spurts at idle has hesitation at times taking off and wants to stall going from drive to reverse
    is there anything i have to earth out (terminals) for base idle?? and is there a known problem with this fuel issue. i have also been running a couple of tanks of BP ultimate

  2. #2
    holden007 is offline VRII
    Ride
    Subaru Liberty

    Join Date
    Dec 2003
    Posts
    1,104

    Default

    Temp. Sensor (ECU) can cause this trouble, IAC value on your throttle body, check codes!

  3. #3
    Ride
    MY08 Subaru Liberty GT-B & VS Exec

    Join Date
    Dec 2005
    Location
    Glen Waverley VIC
    Posts
    1,039

    Default

    Might be worth checking the oxygen sensors too, if you are only getting 200km to a tank then its running rich as.... but as previously mentioned, the temp sensor could be telling the ECU that the engine is a lot colder than it really is. Also check your thermostat, make sure its not stuck open, this will also cause the engine to run cold.

  4. #4
    Ride
    94 VR Statesman

    Join Date
    Aug 2006
    Location
    Melbourne
    Posts
    188

    Default

    nah the temp gauge doesnt leave the line for normal driving like its hard to warm this thing up! but at traffic lights it warms up no worries specially on hot days and the fans kick in but then cruise again and the temp drops this car does my head in

  5. #5
    Ride
    vr s1 5 speed

    Join Date
    Jul 2005
    Location
    brisbane
    Posts
    82

    Default

    change the ecu and see wat happens then or open it and see if it has a chip in it.When u turn the key to the on spot does the engine light come on?
    (AKA TINTMAN)

  6. #6
    Ride
    MY08 Subaru Liberty GT-B & VS Exec

    Join Date
    Dec 2005
    Location
    Glen Waverley VIC
    Posts
    1,039

    Default

    Quote Originally Posted by Sgt Santa Cruz View Post
    nah the temp gauge doesnt leave the line for normal driving like its hard to warm this thing up! but at traffic lights it warms up no worries specially on hot days and the fans kick in but then cruise again and the temp drops this car does my head in
    Your thermostat is stuck open, exactly the same symptoms as my parents car, which was only getting 320km out of a tank, all highway driving. Replaced the thermostat, and the heater was hotter, the gauge was reading properly, and basically doubled the mileage out of a tank of fuel.

  7. #7
    TheForgotten's Avatar
    TheForgotten is offline only human......
    Ride
    VR EXEC

    Join Date
    Dec 2005
    Location
    quarantine
    Posts
    1,372

    Default

    another vote for a sticky thermo. other things to check are o2 sensor, temp sensor, fuel pressure reg
    Quote Originally Posted by MY-42-VT
    if they didn't have that thing between there legs we'd laugh and throw rocks at them
    WTB VR/VS FACTORY HEADUNIT BRACKETS PM ME

  8. #8
    Ride
    94 VR Statesman

    Join Date
    Aug 2006
    Location
    Melbourne
    Posts
    188

    Default

    Thanks guys ill definatly be getting stuck into the thermo this weekend and let you all knoe how i go
    CHEERS

  9. #9
    Ride
    MY08 Subaru Liberty GT-B & VS Exec

    Join Date
    Dec 2005
    Location
    Glen Waverley VIC
    Posts
    1,039

    Default

    Quote Originally Posted by Sgt Santa Cruz View Post
    Thanks guys ill definatly be getting stuck into the thermo this weekend and let you all knoe how i go
    CHEERS

    Don't forget the thermostat gasket. You can buy the gasket and thermostat itself from Holden for about $9 or $10.

Similar Threads

  1. Help! VL running rough
    By charlene in forum VL Holden Commodore (1986 - 1988)
    Replies: 1
    Last Post: 26-11-2007, 06:12 PM
  2. running rough
    By braks in forum VL Holden Commodore (1986 - 1988)
    Replies: 5
    Last Post: 08-09-2007, 11:09 PM
  3. VR Engine light stays on running running alittle rough
    By AJKoo1 in forum General Discussion
    Replies: 3
    Last Post: 06-09-2006, 11:08 PM
  4. Fuel Economy/rough Running
    By brettkp in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 8
    Last Post: 15-03-2005, 01:35 PM
  5. Running Rough
    By ChRiDDa in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 5
    Last Post: 16-01-2005, 10:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103