Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: VT kicks over just wont start!!

  1. #1
    Ride
    Red 1999 V6 VT Commodore

    Join Date
    Jan 2010
    Posts
    84

    Default VT kicks over just wont start!!

    hey guys, i have been runnin in and out of my house all day goin from forums to my car trying to work out why i just wont start, it kicks over well and there is with out a doubt enough power in the battery to start it, having 14V. I saw a few threads sayin give the starter motor a knock with a hammer, or turn my key right to the point before ignition leaving for abit then trying to start, but nothing seems to be working. so could it be starter motor, spark plugs? please help me

    Thanks guys

  2. #2
    Ride
    Ve Sv6

    Join Date
    Jan 2010
    Location
    aLKIDA
    Posts
    738

    Default

    Check for codes bridge pins 5&6.
    There could be no spark. Check for spark.
    If there is no spark it can be the DFI module/CAS or even the EFI relay.
    If there is spark the ignition side of things are good.
    It could even be a communication failure between the BCM/PCM.
    They talk to each other upon start up. The PCM enables the fuel system. Or even the PCM could be playing up

  3. #3
    Ride
    VT S2 LS1 -VX S2 SS LS1

    Join Date
    Feb 2010
    Location
    IPSWICH
    Posts
    376

    Default

    knock the starter with a hammer is only if your starter motor is buggered. if your vehicle turns over does it start then stop or turns over but not start at all? if vehicle turns over then starts then stops immediately you might just have a buggered keyhead battery,if you have a spare key try that. if the vehicle turns over but doesnt start go through the last reply & see what happens.
    A pessimist is a man who thinks all woman are bad. An optimist is a man who hopes they are

  4. #4
    Ride
    Red 1999 V6 VT Commodore

    Join Date
    Jan 2010
    Posts
    84

    Default

    i could sit there and it just keeps kickin over and over, no start. ive tryed both sets of keys and yea, somethin muckin up.

  5. #5
    Ride
    vx

    Join Date
    Jan 2010
    Posts
    3

  6. #6
    Ride
    Red 1999 V6 VT Commodore

    Join Date
    Jan 2010
    Posts
    84

    Default

    yea maybe, they have been droped a fair bit over the years, and they are the original keys from 11 years ago so wouldnt surprize me. how do i go about gettin a new key and all the rest?

  7. #7
    Ride
    1966 Impala, 2002 VX Berlina S2 V8, VR Work Ute

    Join Date
    Feb 2010
    Location
    Brisbane
    Posts
    314

  8. #8
    Ride
    VT V8 Calais

    Join Date
    Mar 2007
    Location
    Canberra
    Posts
    642

    Default

    Quote Originally Posted by sleepa View Post
    Does the fuel pump turn on?

    Was about to say, can you hear the fuel pump pressurize?
    50LTRv8

  9. #9
    RichoKidd's Avatar
    RichoKidd is offline Obese Commodores
    Ride
    VT 3.6 2000 Executive

    Join Date
    May 2010
    Location
    Perth, WA
    Posts
    68

    Default

    Only way you can get them is to call Holden and give them your arm (or $550.00) Then you gotta get it coded (Another limb)

  10. #10
    Ride
    Red 1999 V6 VT Commodore

    Join Date
    Jan 2010
    Posts
    84

    Default

    umm im not to sure what to listen out for, whats it sound like when the fuel pump kicks in?
    I might just go to holden either way and get new keys, these ones are pretty f*cked lol

Page 1 of 3 123 LastLast

Similar Threads

  1. vt wont start
    By vt62nv in forum VT - VX Holden Commodore (1997 - 2002)
    Replies: 7
    Last Post: 10-04-2011, 08:09 PM
  2. VL wont start yet again..
    By <atomicL93> in forum VL Holden Commodore (1986 - 1988)
    Replies: 7
    Last Post: 04-12-2009, 10:56 AM
  3. vt 5.0 wont start
    By deanos70 in forum V8 Development and Modification
    Replies: 12
    Last Post: 29-11-2009, 12:00 PM
  4. VN starting problems, kicks over but wont run
    By Bz Kn33z in forum VN - VP Holden Commodore (1988 - 1993)
    Replies: 5
    Last Post: 08-06-2008, 03:39 PM
  5. vt wont start
    By vt62nv in forum Electrical Wiring / Questions
    Replies: 2
    Last Post: 23-05-2006, 12:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97