Results 1 to 7 of 7

Thread: Strange rubbing noise, car slows down

  1. #1
    Ride
    99 VT Acclaim Wgn V6 Auto

    Join Date
    Jan 2007
    Posts
    78

    Default Strange rubbing noise, car slows down

    This is weird!

    Just in the last couple of days, my car out of the blue makes this loud coarse rubbing sound and it feels the car is lacking power. Im in Melbourne and coz I had no choice had to drive thru some water over a road. Wondering whether something has got water in it. Where I live this happens heaps of times but only now is it doing it. Checked under the car, all was clear as far as I could see.

    Doesn't feel like the auto is doing it, its feels and sound like the exhaust is blocked. I really don't know what it is.

    This ever happened to anyone??

  2. #2
    Ride
    VL Wagon

    Join Date
    Aug 2010
    Location
    Adelaide, Australia
    Posts
    650

  3. #3
    Ride
    REDHOT VX SS

    Join Date
    Jun 2010
    Location
    Quakers Hill, NSW
    Posts
    1,652

  4. #4
    Ride
    99 VT Acclaim Wgn V6 Auto

    Join Date
    Jan 2007
    Posts
    78

    Default

    Hey guys, thanks for the replies

    I will suss out the park brake tonight. It is down - wouldn't that be embarassing 'Oh shit, the park brakes on!!'

    No, no burning smell.

    But something just struck me. I had some music equipment in the back (quite heavy) and went over the driveway crossing and heard a thump that I never heard before. Is it possible some bush or bar has broken? Anyone know where I could look for starters??

  5. #5
    Ride
    V6 VR Berlina - Stock standard

    Join Date
    Sep 2006
    Location
    Brisbane (Southside)
    Posts
    23

    Default

    Check your exhaust pipe where it crosses above the panhard rod (I'm assuming a VT has one), i.e. look high up a foot or so behind the rear axle. I found recently my panhard rod had crushed the exhaust on my VR in a similar situation and with near identical results (there's a few old threads about it too). Changed the exhaust last weekend and now the car is perkier than a 16 yr olds t...

  6. #6
    tommySV6Ute Guest

    Default

    Raise each wheel and see if they spin freely, maybe the waters flushed out all the bearing grease? Just guessing.

  7. #7
    tommySV6Ute Guest

    Default

    Get it sorted mate?

LinkBacks (?)


Similar Threads

  1. bad rubbing noise
    By VN-88 in forum VN - VP Holden Commodore (1988 - 1993)
    Replies: 32
    Last Post: 03-09-2012, 04:14 PM
  2. Rubbing noise
    By arit in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 3
    Last Post: 19-09-2010, 05:55 PM
  3. strange sounds,rubbing sqweky vt clubsport195i
    By vtclubby195i in forum VT - VX Holden Commodore (1997 - 2002)
    Replies: 6
    Last Post: 11-05-2009, 09:38 PM
  4. Tyer rubbing noise
    By Ewok in forum VZ Holden Commodore (2004 - 2006)
    Replies: 16
    Last Post: 03-03-2009, 10:05 PM
  5. rubbing / struggling noise
    By raZel in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 3
    Last Post: 02-03-2006, 09:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98