Results 1 to 9 of 9

Thread: vy horn sounding when lock button is pressed

  1. #1
    stooie's Avatar
    stooie is offline Stui
    Ride
    vy executive series ll

    Join Date
    Sep 2009
    Location
    Shepparton
    Posts
    53

    Default vy horn sounding when lock button is pressed

    when i go to lock my car the horn sounds in 4 quick beeps, i have heard that it may be the actuator. How do i find out which door it is???

  2. #2
    Ride
    VE Berlina 3.6L, VF SSV Redline 6L

    Join Date
    Aug 2005
    Location
    Adelaide
    Posts
    157

    Default

    Quote Originally Posted by stooie View Post
    when i go to lock my car the horn sounds in 4 quick beeps, i have heard that it may be the actuator. How do i find out which door it is???
    Take a look at each door after you have pressed the lock button and see which one hasnt gone down. The horn basically signals that either the actuator has gone (in which case the door cant lock) or a front door is ajar whilst trying to lock it (also meaning the door can't lock). Rear doors will lock whilst open, however I don't know if the horn will signal when an actuator goes in the rear door. Anyway, best chance to find out whats going on is to look at each lock on each door when you lock it, the lock that doesn't go down is your faulty one.

    Ben

  3. #3
    stooie's Avatar
    stooie is offline Stui
    Ride
    vy executive series ll

    Join Date
    Sep 2009
    Location
    Shepparton
    Posts
    53

    Default

    Quote Originally Posted by dah_man_ben View Post
    Take a look at each door after you have pressed the lock button and see which one hasnt gone down. The horn basically signals that either the actuator has gone (in which case the door cant lock) or a front door is ajar whilst trying to lock it (also meaning the door can't lock). Rear doors will lock whilst open, however I don't know if the horn will signal when an actuator goes in the rear door. Anyway, best chance to find out whats going on is to look at each lock on each door when you lock it, the lock that doesn't go down is your faulty one.

    Ben
    Ok thanx mate i try that, wouldu have any idea of wat a new actuator would cost?

  4. #4
    Ride
    VE Berlina 3.6L, VF SSV Redline 6L

    Join Date
    Aug 2005
    Location
    Adelaide
    Posts
    157

    Default

    Quote Originally Posted by stooie View Post
    Ok thanx mate i try that, wouldu have any idea of wat a new actuator would cost?
    I got one of mine done at holdens about six months ago. About $200 mark from memory. The receipt is filed away, cant be bothered finding it lol.

    Probably marked up 100% knowing Holden.... Ask around at some local garages for prices, as it is a common problem.

  5. #5
    Ride
    VZ SSZ UTE

    Join Date
    Mar 2009
    Location
    Melbourne
    Posts
    317

    Default

    should be around $30 from a decent wrecker.....otherwise ebay even cheaper

  6. #6
    Ride
    vy s ute series II 2003

    Join Date
    Dec 2008
    Location
    Melbourne
    Posts
    28

    Default

    did you ever play around with ur wiring i had the same problem coz wen i bought my car all the cables were cut and i resoldered everything then it made that sound then discovered that the 2 of the 3 grey wires were connecteed incorrectly

  7. #7
    Ride
    VY SS commodore

    Join Date
    Aug 2008
    Location
    Perth, Western Australia
    Posts
    3

    Default

    you can set it to sound the horn when locking/unlocking the car in the menu. does it still sound when you deactivated that?

  8. #8
    Ride
    VY Series 2 25th Anniversary in Phantom Mica

    Join Date
    Dec 2009
    Location
    Sydney
    Posts
    1,695

    Default

    Quote Originally Posted by dah_man_ben View Post
    I got one of mine done at holdens about six months ago. About $200 mark from memory. The receipt is filed away, cant be bothered finding it lol.

    Probably marked up 100% knowing Holden.... Ask around at some local garages for prices, as it is a common problem.
    If it went to a dealer you should check the plastic seal behind the door card has been replaced properly otherwise it can leak.

  9. #9
    stooie's Avatar
    stooie is offline Stui
    Ride
    vy executive series ll

    Join Date
    Sep 2009
    Location
    Shepparton
    Posts
    53

    Default

    Got a new actuator from senatormike and installed it last week, all works good now and only took about 25 mins

Similar Threads

  1. horn button?
    By tommo123 in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 7
    Last Post: 02-03-2010, 03:13 PM
  2. Broken Lock Button
    By mainpath in forum VZ Holden Commodore (2004 - 2006)
    Replies: 2
    Last Post: 12-10-2009, 09:02 PM
  3. WTF.....Horn sounding for no reason!!!
    By Oakey in forum VY Holden Commodore (2002 - 2004)
    Replies: 6
    Last Post: 28-09-2009, 07:42 PM
  4. Replacement Horn Button
    By Bax in forum General
    Replies: 0
    Last Post: 09-01-2008, 10:04 PM
  5. What does it mean when the horn beeps after i lock the car??
    By Jamie_87 in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 8
    Last Post: 30-11-2006, 06:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97