Results 1 to 3 of 3

Thread: vy s fog lights

  1. #1
    Ride
    vy s pack

    Join Date
    Oct 2011
    Location
    Melboure
    Posts
    18

    Default vy s fog lights

    i just recsently brought a vy series 1 s pack and i just noticed the fog lights dont come on has any got any segestion to whats stop them from comeing on?

  2. #2
    aaronevolution's Avatar
    aaronevolution is offline Donating Member
    Ride
    TURISMO VZ SS 6.0

    Join Date
    Mar 2011
    Location
    Hastings, Victoria
    Posts
    1,689

    Default

    Check the fuse, and make sure the wires under the front bumper are plugged in.

  3. #3
    Ride
    2012 VE SV6 series 2 and 911 Porsche 997

    Join Date
    May 2009
    Location
    VIC / NSW
    Posts
    818

    Default

    The VY S pac did not come with the fog lights as standard equipment so many units have been fitted by owners after purchase and often not with the expensive original equipment factory lamp units.

    As aaron said, check the wiring to, and wiring connection under, the bumper. As I recall it, I think the series 1 - S pac cars came ex factory with the fog light wiring in place ready for connection to the lamp units (but not the series 2 cars).

    2. Replace the dedicated Fog lamp Relay which is located in the Fuse/Relay Box on the drivers side under the bonnet. The relay could be faulty.

    3. The fog lamp switch could be faulty.

    4. If after market lamp units have been used they may have both died and the previous owner has not bothered to fix.


Similar Threads

  1. [NSW] [FS] Black GTO Monaro HSV Tail Lights GENUINE NOT ALTEZZA OR MARS LIGHTS
    By RvtRvx in forum Parts And Other Items For Sale
    Replies: 14
    Last Post: 07-09-2011, 10:33 AM
  2. HELP! vs auto, stalled at lights, wouldnt start then started & engine lights on????
    By AdamOne in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 7
    Last Post: 04-06-2011, 04:30 AM
  3. Changing VE sv6 lights to HSV lights. any problems with projector lights
    By SV6.VICTORIA in forum VE Holden Commodore (2006 - 2013)
    Replies: 9
    Last Post: 03-06-2011, 11:39 AM
  4. Car lights will turn on parkers but wont show normal driving lights
    By james_vrII in forum VR - VS Holden Commodore (1993 - 1997)
    Replies: 4
    Last Post: 28-02-2010, 06:50 PM
  5. Replies: 3
    Last Post: 26-10-2006, 03:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100