Page 1 of 4 1234 LastLast
Results 1 to 10 of 38
Like Tree2Likes

Thread: HELP How to clear "SERVICE VEHICLE SOON"

  1. #1
    Ride
    VZ Lumina

    Join Date
    Jun 2008
    Posts
    3

    Default HELP How to clear "SERVICE VEHICLE SOON"

    How do i clear this off the dash screen. Its so anoying evert time i pull up at the lights it comes on and beeps its driving me crazy. HELP PLEASE

  2. #2
    nicko's Avatar
    nicko is offline Carbon Positive - DO IT!!
    Ride
    75 cruiser ute

    Join Date
    Sep 2007
    Location
    sa
    Posts
    1,435

    Default

    should be in the service book, its a combination of the up and down buttons and mode
    no longer a hoon by association - the commodore is gone

  3. #3
    andyman's Avatar
    andyman is offline The Only 6sp VZ Wagon
    Ride
    2012 BT50 4x4, 84 Hilux 4x4 & 05 Husky TE450

    Join Date
    Mar 2005
    Location
    Orange, NSW
    Posts
    3,784

    Default

    search button is very handy but anyway,

    hold up and down, turn ignition on, wait for confirmation, then hold set until it says its clear
    Last edited by andyman; 26-08-2008 at 05:48 PM.


    EASTERN CREEK JCNSW 2009

    Quote Originally Posted by Commydoor
    First of all your words cannot harm me cause my ego is like a shield of steel.

  4. #4
    Ride
    2005 VZ SS

    Join Date
    Dec 2006
    Location
    South Australia, Adelaide
    Posts
    23

    Default

    I don't think its to do with the service. Its an issue which occurs relating to emission.

    Need to get it checked out from Holden or someone who can plug their laptop into the cars computer to see what the fault is.

  5. #5
    VYClubby's Avatar
    VYClubby is offline Proud Clubby Owner
    Ride
    294rwkw Oztrack Tuned 220 cam

    Join Date
    Nov 2006
    Location
    Sydney
    Posts
    133

    Default

    Quote Originally Posted by BLACK VZ SS View Post
    I don't think its to do with the service. Its an issue which occurs relating to emission.

    Need to get it checked out from Holden or someone who can plug their laptop into the cars computer to see what the fault is.
    Yep, sounds like something is wrong. If it was just a service reminder it only comes on when you turn the car on or off. Not when you stop at the lights.

  6. #6
    andyman's Avatar
    andyman is offline The Only 6sp VZ Wagon
    Ride
    2012 BT50 4x4, 84 Hilux 4x4 & 05 Husky TE450

    Join Date
    Mar 2005
    Location
    Orange, NSW
    Posts
    3,784

    Default

    Quote Originally Posted by BLACK VZ SS View Post
    I don't think its to do with the service. Its an issue which occurs relating to emission.

    Need to get it checked out from Holden or someone who can plug their laptop into the cars computer to see what the fault is.
    Quote Originally Posted by VYClubby View Post
    Yep, sounds like something is wrong. If it was just a service reminder it only comes on when you turn the car on or off. Not when you stop at the lights.
    its actually a error caused by the export vehicle software being loaded onto the computers, my post is to reset it, not fix

    to fix it, the ecu, bcm, instrument cluster needs to be re-flashed with updated software


    edit: just re-read and noticed comming on at lights, which is a little weird,


    EASTERN CREEK JCNSW 2009

    Quote Originally Posted by Commydoor
    First of all your words cannot harm me cause my ego is like a shield of steel.

  7. #7
    Ride
    VZ Executive

    Join Date
    Aug 2008
    Posts
    4

    Default

    jetzboy im having tha same problem mate. im still pretty new to VZ, but andyman wat exactly does it clear if you hold own those buttons?

  8. #8
    andyman's Avatar
    andyman is offline The Only 6sp VZ Wagon
    Ride
    2012 BT50 4x4, 84 Hilux 4x4 & 05 Husky TE450

    Join Date
    Mar 2005
    Location
    Orange, NSW
    Posts
    3,784

    Default

    Quote Originally Posted by Hoarey View Post
    andyman wat exactly does it clear if you hold own those buttons?
    hold up and down, turn ignition on, wait for confirmation, then hold set until it says its clear,

    that should reset the '45,000km service etc' or 'service vehicle soon',

    if it comming up with 'check engine' or 'emissions error' etc, that will have to be reset with a compatible scan tool or sometimes disconnecting the battery will reset the code if its a one off fault.


    EASTERN CREEK JCNSW 2009

    Quote Originally Posted by Commydoor
    First of all your words cannot harm me cause my ego is like a shield of steel.

  9. #9
    Rhemmy is offline Rhemmy
    Ride
    VZ S pac ute

    Join Date
    Jan 2010
    Posts
    1

    Default please help

    My ute does the same but not at the lights, just every 3-5 minutes. I have resulted in turning up the music...
    I have tried doing the reset buttons and even taken it into a Holden place to get the computer hooked up to reset it that way, neither works for me. Everyone suggests a resolution but so far none have worked. Does anyone else have an idea?

    I have tried: reset buttons
    taking it to the Holden department
    cleaning and replacing the filter- Holden suggested
    checking the oil sensor- another holden suggestion

  10. #10
    Ride
    VZ SV6

    Join Date
    Sep 2009
    Location
    Wingham, Mid North Coast, NSW
    Posts
    54

    Default

    1 dont listen to holden, less work is better work according to them
    2 holden mustnt of done much i had this problem & took to my local mechanic (NOT HOLDEN) & they were able to clear it
    3 holding in buttons clears on some cars but not all your Lumina should have the option though
    I suggest get a tech 2 on it there good gear!
    When in the chicken coup, if i wanna get lucky, i get clucky clucky

Page 1 of 4 1234 LastLast

Similar Threads

  1. VZ Trip Computer "Service Reminder" reset
    By Kev in forum VZ Holden Commodore (2004 - 2006)
    Replies: 30
    Last Post: 08-04-2012, 11:20 AM
  2. Diff noise " cyclic knock " a Holden Service Issues
    By georgehifi in forum VZ Holden Commodore (2004 - 2006)
    Replies: 6
    Last Post: 18-05-2008, 09:49 AM
  3. FS: clear side indicators, vs clear taillights, vs 2 1/2" exhaust, speaker pods
    By lowrida56 in forum Parts And Other Items For Sale
    Replies: 1
    Last Post: 02-02-2008, 01:57 PM
  4. Is the warning "service engine oil" the same as "check oil" ?
    By morris in forum VZ Holden Commodore (2004 - 2006)
    Replies: 6
    Last Post: 04-12-2006, 03:36 PM
  5. Dash Warning: "Service Engine Oil" - Anyone else had it?
    By nickbalcombe99 in forum VZ Holden Commodore (2004 - 2006)
    Replies: 23
    Last Post: 13-02-2006, 07:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100