Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

engine miss

  1. B

    VT Commodore V6 Auto engine miss.

    I have a VT Commodore V6 Auto that has a miss between around 60 k's 80 k's. It occurs when not accelerating just cruising along. If you accelerate there is also a slight dead spot before it takes off. Other than this, heaps of power - no problems accelerating. Any tips would be greatly...
  2. R

    VUII SS ute, engine missing, temp gauge going crazy...

    Hey guys been having a couple of really strange things happen while im driving all at the same time. Doesnt matter if I'm on the highway or if I'm doing 40 up the street. Have had the analyser hooked up and there aren't any faults... Whats happening is the engine feels like its missing, the...
  3. schlompy

    VYII SS ute, engine missing, temp gauge going crazy...

    Hey guys been having a couple of really strange things happen while im driving all at the same time. Doesnt matter if I'm on the highway or if I'm doing 40 up the street. Have had the analyser hooked up and there aren't any faults... Whats happening is the engine feels like its missing, the...
  4. M

    miss under load v6

    hey there . recently got a vs v6 wagon as work vehicle . anyway previous owner has maintained it religiously always replacing faulty parts and so on . anyway it has just developed a miss under load . sometimes worse than others ,sometimes hardly noticeable . checked the fault codes and comes up...
Top