Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

06 Vz Calais stalls after doing plugs and coils

Dwyatt

New Member
Joined
Mar 21, 2020
Messages
1
Reaction score
0
Points
1
Age
21
Location
Victoria
Members Ride
2006 Vz Calais
Hi i did the plugs and coils in a Vz Calais and now the car starts and sometimes stalls, or Stalls when you accelerate.
 

Fu Manchu

Well-Known Member
Joined
Mar 18, 2006
Messages
7,972
Reaction score
5,329
Points
113
Location
WA.
Members Ride
Slug powered VZ, Cross 8 VZ, VE Calais & ya mum.
A vacuum leak would be my first thought.
Double check the vaccum lines & PCV hoses are connected up properly and their connections aren't cracked or brittle. The old soapy water trick can be of use sometimes. I also have a home made smoke tester made. With the engine off, a smoker will fill the intake and vacuum system with smoke, any leaks are mostly easily spotted.

The intake gasket would be the other place a leak could easily happen. Use new ones if you can. Not too pricey.

Re-torque the intake to 23-25Nm.

Not ideal is maybe a plug is not in properly or a coil not seated well.
 

Patoon

New Member
Joined
Jun 24, 2019
Messages
14
Reaction score
0
Points
1
Age
21
Location
SA
Members Ride
VZ Executive 3.6 (04)
Happened to me when I changed mine didn’t realise one of the manifold hoses had snapped
 
Top