Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

1996 VS commodore, 2500rpm idle

B3ND3R

New Member
Joined
Apr 20, 2008
Messages
37
Reaction score
1
Points
0
hi guys,
driving around last night, stopped the engine, started 5 mins later and idle was sitting at 2500rpm.

after driving 5-10 mins it settled down, but the after it was stopped and started it idled at 2500rpm

i disconnected the battery last night, restarted it cold this morning and was ok, drove round and got it hot. as soon as i stopped it, let it sit for 30 secs, then started, idle is back up to 2500 rpm.

the only thing done recenlt was a coolant flush, but i have tripple checkd and there is no air in the system.

i am a bit stumped, any input would be greatly appreciated, i am hoping it is just a bung MAF sensor or idle air valve...

please help!
 

B3ND3R

New Member
Joined
Apr 20, 2008
Messages
37
Reaction score
1
Points
0
no one can help?
i wanna try a few things before work tomorrow... any ideas at all?
 

greenacc

Searching for the billion
Joined
Jul 13, 2008
Messages
5,758
Reaction score
1,221
Points
113
Location
Sydney
Members Ride
VE Berlina
check error codes. could be IAC, TPS, vacuum leak, or for some reason it is idling at the COLD temp startup setting.
 

B3ND3R

New Member
Joined
Apr 20, 2008
Messages
37
Reaction score
1
Points
0
which pins are bridged in VS for error code readout?
is it likely to be anything do do with the coolant? or more likely that water got into a plug?
 

Vee-ard

QuickVR95II 2010 Survivor
Joined
Jun 11, 2009
Messages
758
Reaction score
4
Points
0
Location
Bayswater, WA.
Members Ride
Foam Tuned VR 5.0l Ute
Pin 5 and 6 like every other one
 

st3r3otyp3

Donating Member
Joined
Feb 13, 2008
Messages
2,000
Reaction score
16
Points
38
Location
WA bruz
Members Ride
VX HSV VX SS
Possibly a spark plug lead is getting hot and losing resistance, same as when a lead is not connected it will idle higher, so first check that there all connected properly, beyond that IAC is a most likey culperate.
 
Top