Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

2001 vu v6 problem

G.nuts

Member
Joined
Jun 26, 2019
Messages
30
Reaction score
3
Points
8
Age
31
Location
Australia
Members Ride
Vu
can anyone help..
2001 vu v6 auto
when cold is ok
As it worms up has a miss and bad under load in gear. In park it will revs out just fine.
just coasting is ok but i put my foot down its bad..
I have done
fuel pump
Fuel filter
Leads
Plugs
Coils
Coolent temperature sender
CAS
fuel pressure regulator today with no difference...
Injectors
I have had a code reader on it but no codes come up..
What to do next.
Please help me
 
Last edited:

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
17,899
Reaction score
6,990
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
Only one thread required!

Have you tried cleaning the MAF?
Checked fuel pressure? It could be a problem with the fuel pressure regulator.

May also be an O2 sensor problem.
 

G.nuts

Member
Joined
Jun 26, 2019
Messages
30
Reaction score
3
Points
8
Age
31
Location
Australia
Members Ride
Vu
Only one thread required!

Have you tried cleaning the MAF?
Checked fuel pressure? It could be a problem with the fuel pressure regulator.

May also be an O2 sensor problem.
Havent done o2 yet but everything else looks good and is new
I have orded a new CAS from super cheap and might do o2 when waiting for that.
 

G.nuts

Member
Joined
Jun 26, 2019
Messages
30
Reaction score
3
Points
8
Age
31
Location
Australia
Members Ride
Vu
Have swaped o2's from my vy had no difference. It starts up good but as it worms up its missing bad...
Just wait for the CAS i guess
 

G.nuts

Member
Joined
Jun 26, 2019
Messages
30
Reaction score
3
Points
8
Age
31
Location
Australia
Members Ride
Vu
Did you happen to take any notice of the dfi plug? Any carbon or crap on the pins?
What is the condition of the wiring like?
Wiring looks good , pins where bit like Dusty
 

G.nuts

Member
Joined
Jun 26, 2019
Messages
30
Reaction score
3
Points
8
Age
31
Location
Australia
Members Ride
Vu
Did you clean them?
When refitting, where they a good tight fit? (dfi plug).
Yes cleaned with contact cleaner and was a tight fit .
I have started taking of the harmonic balancer off today so just gotta wait for the CAS now
I will report back when that is done ;)
 
Top