Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

2004 Vz Commodore Oil Sludge Buildup Please Help

Finchmysta

New Member
Joined
Dec 15, 2012
Messages
1
Reaction score
0
Points
0
Age
34
Location
Queensland
Members Ride
Vz Commodore
Hey, I'm only new on here and hope someone can give me some advice, I brought a 2004 Holden VZ Commodore, which had been serviced only 2 days prior. So when it came time to service, i went and had the Major Service with Synthetic oil as this was recommended he told me next service at 10,000k. When that time came about 3 days before i planned to have it all done again the car started making a tapping noise which starting getting louder so after driving no longer then 2 mins i stopped and opened my oil cap which looked a little dry and hot, drove straight to a servo and brought 5ltrs of oil, which i put only 1 litre in, as the service was happening soon and didn't want to waste oil, then drove for 10 mins and the light came on and the noise started again so put another 2.5ltrs in so 3.5ltr in total, drove home another 10 mins with light coming on 3 times and noise was not to loud, booked in for the major service and only drove it from home to the mechanics bout 15 mins away light came on 3 times like 5 mins apart, had the synthetic service done again and he called me to say i have a sludge build up and a really bad noise, and low oil pressure, he said my options after he serviced it (that cost $190) to either pay about $3,00 -$4,500 to have the motor removed dipped in acid for days and have it put all back together and hope for the best, however no guarantee to fix the problem.
Or to buy a second hand motor he said about ($5000) and have that put in. Im only young with 2 young children and don't have this type over money just laying around to have any of the above done.
I went and drove my car directly home from the mechanics, it only made a light tapping noise about 20 mins into the drive home then sat in my garage since. Friends say to drain oil, and fill with either kerosene or Diesel for 24 hours then flush oil twice the new oil filter and new oil they think it will solve the problem. Im in 2 minds what to do, does anyone have any ideas or tips to help me out????? !!!!!!


Thanks in advance
 

wortus

Active Member
Joined
Dec 2, 2009
Messages
1,885
Reaction score
19
Points
38
Location
Sydney
Members Ride
VY Series 2 25th Anniversary in Phantom Mica
Hey, I'm only new on here and hope someone can give me some advice, I brought a 2004 Holden VZ Commodore, which had been serviced only 2 days prior. So when it came time to service, i went and had the Major Service with Synthetic oil as this was recommended he told me next service at 10,000k. When that time came about 3 days before i planned to have it all done again the car started making a tapping noise which starting getting louder so after driving no longer then 2 mins i stopped and opened my oil cap which looked a little dry and hot, drove straight to a servo and brought 5ltrs of oil, which i put only 1 litre in, as the service was happening soon and didn't want to waste oil, then drove for 10 mins and the light came on and the noise started again so put another 2.5ltrs in so 3.5ltr in total, drove home another 10 mins with light coming on 3 times and noise was not to loud, booked in for the major service and only drove it from home to the mechanics bout 15 mins away light came on 3 times like 5 mins apart, had the synthetic service done again and he called me to say i have a sludge build up and a really bad noise, and low oil pressure, he said my options after he serviced it (that cost $190) to either pay about $3,00 -$4,500 to have the motor removed dipped in acid for days and have it put all back together and hope for the best, however no guarantee to fix the problem.
Or to buy a second hand motor he said about ($5000) and have that put in. Im only young with 2 young children and don't have this type over money just laying around to have any of the above done.
I went and drove my car directly home from the mechanics, it only made a light tapping noise about 20 mins into the drive home then sat in my garage since. Friends say to drain oil, and fill with either kerosene or Diesel for 24 hours then flush oil twice the new oil filter and new oil they think it will solve the problem. Im in 2 minds what to do, does anyone have any ideas or tips to help me out????? !!!!!!


Thanks in advance
It sounds like it has an oil consumption issue as well as a sludge build up? Synthetic oils are really good at removing built up crud so all I can think is the previous owner may have neglected oil changes or it has a faulty therrmostat and the motor sludged up, you put in the good oil and all the slufge came loose and has blocked the sump pickup but you said it only happened after nearly 10,000km?

You can try some kero or diesel fuel but don't start the engine. What I'd do is try some diesel engine oil with a really high detergent level and run that for say 1000 km or until it turns black and drain it out while the oil is stil hot then replace the oil and filter. Other than that take off the sump and see if the pickup strainer is blocked and clean it. If the motor is stuffed you've got nothing to loose trying this first.
 

Clutchy

New Member
Joined
Aug 21, 2006
Messages
849
Reaction score
0
Points
0
Location
Wild west of Melb
Members Ride
vz wagon
Not sure I would want to sit a alloy engine in acid for a few days and 5 grand for a engine and change of engine is way over the top if he can't do the change in 1 day there is something wrong and a engine should be around 1-2 grand so that's 3-4 grand to change it.

Did you check your oil level b4 you put more oil in or just look in the top of the engine and why did you change to synthetic oil in the car ?
 

gossie

Well-Known Member
Joined
Jun 7, 2011
Messages
1,946
Reaction score
451
Points
83
Location
Gold Coast.
Members Ride
VE International 3.6L
This is all to do with not checking under the bonnet on a regular basis I'm afraid. Regular = when you fuel up, and check all tires including the spare at the same time. It's so quick and easy to do and can save thousands of dollars later on.
 

too jazzy

New Member
Joined
Jan 21, 2009
Messages
67
Reaction score
1
Points
0
Location
sydney
Members Ride
N/A
the second hand motor for the standard vz commodore shouldn't be more than 2k depends on the engine code, because the more upper level calais statesman etc with the h7l engine code go for around 4k, maybe talk with a wrecker and you should be given more options
 

wortus

Active Member
Joined
Dec 2, 2009
Messages
1,885
Reaction score
19
Points
38
Location
Sydney
Members Ride
VY Series 2 25th Anniversary in Phantom Mica

Mick1988

W.A. Cruise Moderator
Joined
Apr 6, 2008
Messages
786
Reaction score
11
Points
18
Age
32
Location
Perth, Western Australia
Website
www.sarichtechnology.com
Members Ride
Too many to list......
VZ engines aren't worth that much.... My mate had one supplied and fitted for $1,000 18 months ago...
 

Clutchy

New Member
Joined
Aug 21, 2006
Messages
849
Reaction score
0
Points
0
Location
Wild west of Melb
Members Ride
vz wagon
I've been looking for one for my wagon and ya lucky to find one under a grand in Melbourne never mind having it fitted I'd say ya mate was either very lucky or his pulling ya leg on the price.
 

Benboy

Well-Known Member
Joined
Aug 26, 2007
Messages
2,466
Reaction score
84
Points
48
Location
Hill River, SA
Members Ride
2007 SVZ Wagon
Sounds like you VZ wasn't regularly serviced and maintained by the previous owner(s). Alloytec motors are very particular when it comes to engine oil. You should always use exactly that which is recomended by Holden, regular oil and filter changes (I and many others (I have heard) do so every 5,000 km) etc.
 

Brett_jjj

Well-Known Member
Joined
Oct 16, 2009
Messages
6,805
Reaction score
85
Points
48
Location
Tamworth NSW
Members Ride
vs commodore
Yep, I do my VS V6 oil and filter every 5000 k's. Its done over 250,000 k's now since it was rebuilt, and its still spotlessly clean inside under the rocker covers etc. Ive noticed that the oil is just starting to turn a dark brown colour at 5000 km.
I use mobil 1 oil, 5W-50 .
 
Top