Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

2006 RA Rodeo Auto Tranmission problems

mattb

New Member
Joined
Mar 11, 2013
Messages
2
Reaction score
0
Points
0
Location
Victoria
Members Ride
2006 RA Rodeo LX 3.6L Petrol
Hi All,

I own a 2006 RA Rodeo Auto 240,000km Petrol / LPG.

Early December 2012 while driving over the westgate bridge the tranmission would not grab 3rd and would rev as if in neutral. (1st and 2nd worked fine) I took it to a transmission specialist for repair. At the time I was told the 3rd/4th clutch had gone and the transmission was in need of a full rebuild. The tranny was rebuilt along with a few towing upgrades as I'd occasionally need to tow a trailer for work.

Mid Jan 2013 while coming home from Bright camping the same problem occured near Benalla. The car and small box trailer had to be towed back to Melbourne at my expense. Back to the specialist and 2 days later I was told that a solenoid that controls the flow of tranismission fluid had failed and the 3rd/4th clutch had failed once again. The owner said they'd seen this problem a few times over the last 6 months and that GMH and the manufacturer of the part refused to acknowledge the problem.

Early March driving over the Westgate and the unthinkable happens. I lose 3rd. I call up the specialist and they're as shocked as I am. They pull up my file and confirmed they changed the 'faulty' solenoid and the drum just to be sure. They have no idea whats causing the fault and will need to look into things further. The car is currently back in the shop and our long weekend holiday cancelled.

I've been searching the net for the last few hours trying to find a solution to my problem and only found one other person with a similar year commodore that has had the same fault 3 times at that. Unfortunatley they didn't post a solution.

The transmission shop has been around for sometime and has a good reputation. The original work is under warranty but the towing, time, inconvenience, time off work isn't. (I'm a subby)

Any ideas appreciated.


Thanks.
 

mattb

New Member
Joined
Mar 11, 2013
Messages
2
Reaction score
0
Points
0
Location
Victoria
Members Ride
2006 RA Rodeo LX 3.6L Petrol
Just an update. I got the car back for a 3rd time. 3rd / 4th clutch was stripped again. Have been told extra plates and a new drum were installed. Took it back yesterday for a quick check and it appears the fault is still there as 3rd gear is 'double biting'. I took it back today and they tried a mod (used in modified transmissions) to try and adjust the timing of the change slightly but this didnt work. They now think the fluid pressure is low until given 2/3rd throttle where it picks up. It's going back again tomorrow for more diagnotics.

This is now the 6th trip. Does anyone have any suggestions???
 

Davew033

New Member
Joined
Aug 14, 2017
Messages
6
Reaction score
0
Points
1
Age
70
Location
Hunter Valley NSW
Members Ride
07' 3.6lt ra rodeo 4x4
Hi Mattb,
Did you ever get to find the cause of the problem?
Have a 2007 model on dual fuel with 212000 klms and tow a small caravan, interested to know in case it ever happens to mine.
Regards Dave
 
Top