Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

2008 ssv ute p0171

Discussion in 'VE Holden Commodore (2006 - 2013)' started by Vel98, Feb 8, 2019.

Tags:
  1. Vel98

    Vel98 New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Apr 15, 2018
    Location:
    Bunbury
    Members Ride:
    Ssv
    Hi all i have a 2008 holden ssv manuel ute. This has veen an issue for alittle while now im throwing a p0171 code (bank 1 lean) no specficis to when it throws a code could be under load or deacelerating. Has also started surging ocasionaly.
    All vaccum lines have been inspected and are in good condition with no leaks.
    Fuel pressure has been checked and was good.
    Fuel injectors have been pulled and sonic bathed then tested and reffited after passing the test.
    Intake manifold free from any defects or leaks
    Intake seals and exhaust manifold and gaskets are all new so no leaks there.
    All plugs near new and plug gaps are good.
    Im abit stumped now as to what it might be or where to go from here.
    Fuel trims are way off can try post some frezze frame date if it would be benaficial.
     
  2. vr304

    vr304 Well-Known Member

    Messages:
    1,062
    Likes Received:
    187
    Trophy Points:
    63
    Joined:
    Feb 9, 2013
    Location:
    Auckland, New Zealand
    Members Ride:
    2007 ssv manual
    Have u replaced your o2 sensors in the last 5 years? Definitely worth doing mate
     
  3. Vel98

    Vel98 New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Apr 15, 2018
    Location:
    Bunbury
    Members Ride:
    Ssv
    Yes they have been changed theu got changed aroubd 10000kms ago as one failed so i replaced the whole lot
     

Share This Page