Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

2016 VF SV6 Splutter

Jsat

New Member
Joined
Jan 19, 2020
Messages
15
Reaction score
9
Points
3
Age
61
Location
Perth
Members Ride
2013 VF SSV L77 AUTO
Any help appreciated

Can be hot or cold, Take off normally then all of a sudden slowly looses power, Coughing Spluttering and no power, Try to accelerate and have very little power.

Can happen sitting at lights and i slowly feel idle reducing and engine shudders and when taking off does what i have said above

Floor it, Engine jumps back into life jumps back into 1st and goes like the clappers.

Does it around once a week or so but only that once, Have replaced plugs and coils with out change.

Apart from this car drives great with heaps of grunt

Help ???

Regards Jeff
 

Skylarking

Well-Known Member
Joined
Feb 3, 2018
Messages
7,417
Reaction score
5,769
Points
113
Age
121
Location
Downunder
Members Ride
Commodore Motorsport
Sounds like an electronic issue, CAS maybe?

As is often said in such posts, scan your vehicle for any ODB faults, both hard and pending since such DTC’s would give a hint at what may be wrong.

A bluetooth OBD2 dongle is like $70 retail (Jaycar) or $10-$20 on eBay. Buy one, plug it’s to your vehicle’s OBD2 port and download an appropriate app to your phone and you’d be able to fetch such DTC’s. Alternatively, Supercheap auto can scan it for you for a small charge.
 

Ron Burgundy

Well-Known Member
Joined
Jun 3, 2004
Messages
4,382
Reaction score
3,454
Points
113
Location
NSW
Members Ride
VF II SS
Any help appreciated

Can be hot or cold, Take off normally then all of a sudden slowly looses power, Coughing Spluttering and no power, Try to accelerate and have very little power.

Can happen sitting at lights and i slowly feel idle reducing and engine shudders and when taking off does what i have said above

Floor it, Engine jumps back into life jumps back into 1st and goes like the clappers.

Does it around once a week or so but only that once, Have replaced plugs and coils with out change.

Apart from this car drives great with heaps of grunt

Help ???

Regards Jeff

Any warning lights on the dash ?
 

Jsat

New Member
Joined
Jan 19, 2020
Messages
15
Reaction score
9
Points
3
Age
61
Location
Perth
Members Ride
2013 VF SSV L77 AUTO
No Lights on Instrument cluster at all when issue happens
On numerous occasions i have had Sevice ESP display and Power steering failure come on once last week, Have engine light blinking at random times
Will check fault codes with GM Midi and post what i find
Cheers
 

Skylarking

Well-Known Member
Joined
Feb 3, 2018
Messages
7,417
Reaction score
5,769
Points
113
Age
121
Location
Downunder
Members Ride
Commodore Motorsport
Like all things computer, disconnect the battery for a bit (=cold boot). Then check the battery voltage and best to also do a load test. If all seems ok, check the charging system/logic (current sensor, bmc, alternator)...

With so many things seemingly going on, lack of clean power may be the common thread to your woes.

And don’t dismiss the Electronic Power Steering system actually needs to be looked at (it’s a recall issue for many/most VF’s) ;)
 

Jsat

New Member
Joined
Jan 19, 2020
Messages
15
Reaction score
9
Points
3
Age
61
Location
Perth
Members Ride
2013 VF SSV L77 AUTO
Well hooked up the GM MDI and connected to GDS2 and the following Trouble codes in History which i have now cleared

U0074 CONTROL MODULE COMMS BUS B OFF
U0151 LOST COMMS WITH INFLATABLE RESTRAINT SENSING & DIAGNOSTIC MODULE
U0126 LOST COMMS STEERING ANGLE SENSOR
U0415 INVALID DATA FROM ELECTRONIC BRAKE CONTROL MODULE
U0121 LOST COMMS WITH EBC MODULE
U0415 INVALID DATA FROM EBC MODULE
U0159 LOST COMMS FROM PARK ASSIST
U0126 LOST COMMS WITH STEERING WHEEL SENSOR MODULE
U0077 CONTROL MODULE COMMUNICATION CHASSIS EXPANSION CAN BUS OFF
U0422 INVALID DATE FROM BCM
U0420 INVALID DATA FROM POWER STEERING MODULE

No Engine codes what so ever and yes the Splutter happened today again

Cheers
 

tissue123

New Member
Joined
May 13, 2019
Messages
7
Reaction score
1
Points
3
Age
38
Location
Brisbane
Members Ride
Interested in a VF Calais
Can be from a dirty MAF sensor or throttle body too.
 

Skylarking

Well-Known Member
Joined
Feb 3, 2018
Messages
7,417
Reaction score
5,769
Points
113
Age
121
Location
Downunder
Members Ride
Commodore Motorsport
Check your battery as all those devices can’t be faulty though they do share voltage :rolleyes:
 

Jsat

New Member
Joined
Jan 19, 2020
Messages
15
Reaction score
9
Points
3
Age
61
Location
Perth
Members Ride
2013 VF SSV L77 AUTO
Can be from a dirty MAF sensor or throttle body too.
Thanks for that, Throttle body done, But i will get some Maf Cleaner and give that ago.
Battery is all good and charging perfectly
Cheers
 
Top