Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

202 blowing stuff

85berlina

New Member
Joined
Jun 27, 2006
Messages
137
Reaction score
3
Points
0
Location
Sydney
Members Ride
VK berlina sedan 202
Hi guys.
Just another problem.
Ever since I have had this VK with a carby, when you start it when warm (Getting it going the first time of course) it blows a bit of smoke out the exhaust which looks like unburnt petrol or something like that. It doesn't look like running rich or blowing oil.
I rebuilt the carby a few months ago and it still does this and it doesn't do this when stone cold.
Is this normal?
 

Goon

Scientific Tuning
Joined
Feb 20, 2006
Messages
2,527
Reaction score
9
Points
38
Location
Roma
Members Ride
VE Commodore
Does it do it on first start up ? Mine does it for a bit until shes warm, though i have extractors on mine. she use to smoke a fair bit until i replaced the exhaust head with the extractors + gasket.

Also i recommand you try 2 bottles of stop smoke, just dont overfill your oil max level.

Do you use a lube in your fuel mix? unleaded petrol?
 

85berlina

New Member
Joined
Jun 27, 2006
Messages
137
Reaction score
3
Points
0
Location
Sydney
Members Ride
VK berlina sedan 202
It doesn't blow anything when it is cold. It only blows smoke when it is warm.
I do use the additive stuff with petrol and I use 98 octane petrol. I don't think its a worn engine or similar because the engine was reconditioned about 4 years ago.
 

craigvk

Banned
Joined
Jun 4, 2005
Messages
1,981
Reaction score
23
Points
38
Members Ride
VK 5L Calais
My bros. car blows a little blue/black smoke mainly when cold. It's mainly due to one or both of two things. Worn piston rings or burnt/worn valve(s). With my bros. car I think it's probably just a bad valve that's causing it. He had a reco motor in it about 6-7 years ago and it hasn't done that many K's. I wouldn't stress too much. I'd start to worry a bit if it was blowing it out whilst driving and pushing the pedal a bit. If you had a bit of money to burn, you could get a reco head which would be fine for unleaded without an additive. I think it would be a few hundred though.
 

Goon

Scientific Tuning
Joined
Feb 20, 2006
Messages
2,527
Reaction score
9
Points
38
Location
Roma
Members Ride
VE Commodore
It could also be oil somewhere burning away, how old is your exhaust head?

You could also try a bottle of nylon tune up. How old are yourt filters? eg. fuel, oil and air ..
 

craigvk

Banned
Joined
Jun 4, 2005
Messages
1,981
Reaction score
23
Points
38
Members Ride
VK 5L Calais
You would be burning your money by using additives. Not worth it. It only becomes a problem if you are burning oil when driving. If it's only at start up, don't worry about it. It's not uncommon for an old motor to burn some oil when starting up. Don't stress.
 

darkmoon

New Member
Joined
Apr 26, 2006
Messages
141
Reaction score
1
Points
0
Location
Bathurst NSW
Members Ride
VK 3.3i, V6 VL in Production
Slim said:
You would be burning your money by using additives. Not worth it. It only becomes a problem if you are burning oil when driving. If it's only at start up, don't worry about it. It's not uncommon for an old motor to burn some oil when starting up. Don't stress.
Even flogged Vk 202's rarely burn oil. More likely your auto choke is screwing up. Common problem.
Kain
 

Sammy

New Member
Joined
May 6, 2004
Messages
387
Reaction score
7
Points
0
Age
44
Location
Tenambit, NSW.
Website
www.oldholdens.com
Members Ride
LH Torana with Ecotec V6
if the smoke is black/brown that fuel, if its blue thats oil, my guess if it only does it when hot then what is happening is when the oil is hot its leaking down the valve stems and when you start it the first time it sucks that through the motor.
 
V

VL CALO

Guest
the vk i have does the same thing blowes unburnt fuel and sometimes also looks like oil out the rear when cold i put lead replacment in it the tank and it stops doin it even runs sweet as when cold now not idling lick a bi$ch.
 

Sammy

New Member
Joined
May 6, 2004
Messages
387
Reaction score
7
Points
0
Age
44
Location
Tenambit, NSW.
Website
www.oldholdens.com
Members Ride
LH Torana with Ecotec V6
just because 91 octane unleaded is **** ... all i ever run in my torry is bp ultimate, costs a shitload but its worth it for high compression motors.

even 95 octane would probably work fine for most stock/mild holden 6's
 
Top