Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

202 idleing issues

Discussion in 'Straight 6 Development And Modification' started by VK-666, Mar 6, 2019.

  1. VK-666

    VK-666 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Mar 6, 2019
    Location:
    ACT
    Members Ride:
    VK Calais
    hey guys!

    My 202 struggles to start and then wont idle...
    Only thing i can find is a hole in this pipe going between the headers and the mainifold
    Plugs and leads are new, and it doesnt miss at all
     

    Attached Files:

  2. Dylan kingswood

    Dylan kingswood Active Member

    Messages:
    131
    Likes Received:
    65
    Trophy Points:
    28
    Joined:
    Dec 5, 2017
    Location:
    Hobart
    Members Ride:
    2011 s2 Ve ss
    That’s 2 x 1/2 bsp compression nipples and what looks to be 1/2 chrome copper lol 15mm
     
    VK-666 likes this.
  3. Deuce

    Deuce Super Stock

    Messages:
    2,030
    Likes Received:
    484
    Trophy Points:
    83
    Joined:
    Feb 5, 2012
    Location:
    Meremere Dragway (as often as possible)
    Members Ride:
    '94 VR SS V8
    What year/colour 202?
    My first thought was dissy/timing, but not if it is black motor (as I don't really know black 202's)
     
  4. krusing

    krusing Active Member

    Messages:
    554
    Likes Received:
    173
    Trophy Points:
    43
    Joined:
    Jun 21, 2014
    Location:
    Bayside, Melbourne
    Members Ride:
    2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
    Black 202 around the VK series I think.
    And the first GM injected Motors.
     
  5. Dylan kingswood

    Dylan kingswood Active Member

    Messages:
    131
    Likes Received:
    65
    Trophy Points:
    28
    Joined:
    Dec 5, 2017
    Location:
    Hobart
    Members Ride:
    2011 s2 Ve ss
    Have you tried blocking up the hole ? Seeing if it fixes the issue
     

Share This Page