Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

4L60E auto lunges forward on cold starts

petern64

Member
Joined
May 18, 2012
Messages
262
Reaction score
4
Points
18
Age
57
Location
Branxton NSW
Members Ride
vz ss 6lt
Like the title says , my VZ SS auto sometimes lunges forward on cold starts, anybody have the same thing happen or know what my auto
is telling me , thanks in advance
 

harrop.senator

Well-Known Member
Joined
Jan 26, 2017
Messages
1,627
Reaction score
461
Points
83
Age
28
Location
perth
Members Ride
vr senator 355, vu 5 speed l67
Condition of ATF and definitely at correct level?
 

petern64

Member
Joined
May 18, 2012
Messages
262
Reaction score
4
Points
18
Age
57
Location
Branxton NSW
Members Ride
vz ss 6lt
ATF is still reddish in colour, level is at the low side of indicator on cold idle, when driving it's shifting firmly ,not clunking or slipping and the auto is quiet , the car has not been thrashed , it's been about 50K's since I've had it serviced, any advise would be appreciated
 

Skylarking

Well-Known Member
Joined
Feb 3, 2018
Messages
5,603
Reaction score
3,412
Points
113
Age
120
Location
Downunder
Members Ride
Commodore Motorsport
When you say it was serviced 50k’s ago, what do you mean?

Just a pan flush as some do isn’t a full service in my book. A pan flush only changes some of the fluid since the torque converter isnt drained and often the pan isn’t even dropped and the magnet isn’t cleaned...

Are you certain the correct fluid was put in last service? Have you topped it up at any time since service? Did you use the correct fluid to top it up?
 

harrop.senator

Well-Known Member
Joined
Jan 26, 2017
Messages
1,627
Reaction score
461
Points
83
Age
28
Location
perth
Members Ride
vr senator 355, vu 5 speed l67
Yeah , get it serviced and re asses the situation lol.

50k is when I have mine serviced , it's low on fluid and playing up. Take it to a trusty trans shop. Have them test drive it. They'll tell you whether they think a service is worth it or to top it up and wait.
 

shane_3800

Well-Known Member
Joined
Aug 13, 2011
Messages
2,724
Reaction score
890
Points
113
Age
32
Location
places
Members Ride
vr commo
It sounds like it's applying a bit of clutch or band. Could be a sticky solenoid or something.
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
16,709
Reaction score
5,409
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
Start by checking the fluid level with the transmission up to temperature on level ground.
 

EYY

Well-Known Member
Joined
Mar 6, 2011
Messages
5,352
Reaction score
1,376
Points
113
Location
Vic
Members Ride
VS Statesman
Lunging? You’ll need to describe a little more clearly.

Very harsh engagement from Park/neutral to drive or reverse?
 

petern64

Member
Joined
May 18, 2012
Messages
262
Reaction score
4
Points
18
Age
57
Location
Branxton NSW
Members Ride
vz ss 6lt
I will recheck fluid level hot , and it's not doing a harsh engagement , occasionally on cold starts the car wants move forward for a second, it will also make a bit of a clunking sound, does anyone know a good auto trans shop in the Rutherford to Singleton area
 

harrop.senator

Well-Known Member
Joined
Jan 26, 2017
Messages
1,627
Reaction score
461
Points
83
Age
28
Location
perth
Members Ride
vr senator 355, vu 5 speed l67
Could be cold start revs are that high it's trying to drive it? Does it at what 1100 rpm?
 
Top