Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

5ltr Vibration on acceleration

T-rex

New Member
Joined
Aug 13, 2010
Messages
185
Reaction score
0
Points
0
Location
ACT
Members Ride
4 Banger Hilux
G'day guys
So I hadn't driven my car for a few days and it was fine before that, and when I started driving today it felt a bit funny but I thought it must have been cause I left it. I don't think thats the case now, from say about 1800rpm to I think 3000ish maybe more it dies off (I didnt really take much notice of when it died off far too angry:ranting:). It does it worse though heavy acceleration, and also does it in neutral and I cant really hear anything out of the ordinary just vibration. I can feel it through the accelerator and gear stick. Now it could be something with fuel filter/**** fuel cause I went to a different station to normal when I filled up last week (at 3/4s, I don't let it go past 1/4) and I put in 95 I think, defo not standard unleaded (it was a premium though not e85 or something). But harmonic balancer comes to mind cause its way rusty-looking and dosent fit in with the look of the engine (looks older). Its not clutch cause I fanged it up a hill in 5th just to make sure. Sorry about the wall of text, but whats everyone's thoughts?

Thanks
Rex
 

VrWagz1

The Wagon on Wheels..
Joined
May 5, 2008
Messages
2,438
Reaction score
29
Points
48
Location
wollongong
Website
www.wagzhome.justcommodores.com.au
Members Ride
VE SSV MY09 Auto Wagon
center bearing housing maybe on tail shaft
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,263
Reaction score
459
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
Could be a worn engine mount.
 

T-rex

New Member
Joined
Aug 13, 2010
Messages
185
Reaction score
0
Points
0
Location
ACT
Members Ride
4 Banger Hilux
Cheers, I got the mounts done bout 8 months ago but I'll check em anyway, I'll try have a look at the tail shaft when I can jack it up, also the vibration pulsates in about 2 second intevals when its doing it, it isn't really a constant. Also it may just be the vibration but the the gear box feels a bit funny while changing gears.
 

VS 5.0

Well-Known Member
Joined
Jul 17, 2006
Messages
5,982
Reaction score
7,138
Points
113
Location
Perth WA
Members Ride
VE SSV Z Series M6
I had a similar issue with mine last year....was usually happening between around 1600 rpm and 2000 rpm and would virtually disappear after that. Would do it weather in park/nuetral or driving along.

I ended up replacing the engine mounts & gear box mount, which were all split, along with the harmonic balancer. It certainly made a difference but from time to time I still get a slight vibration in the same rev range, again whether in park / neutral or driving along.

Given that it happened/happens in park/neutral I wouldn't have thought that it would be a tail shaft issue.

I might also add that it was/is less noticebale under more spirited accelleration as oppossed to normal accelleration if that makes sense...probably because it spends less time in that rev range I suppose.
 

T-rex

New Member
Joined
Aug 13, 2010
Messages
185
Reaction score
0
Points
0
Location
ACT
Members Ride
4 Banger Hilux
Thanks for the help guys, I found the cause, the air con tensioner pulley split in half and somehow caused the whole car to vibrate. Good story behind it, heard a grinding noise so I pulled over and opened the bonnet and it seemed to be coming from the PS pump, since I was a bit from home and on the highway I thought stuff it belts are cheap and I didn't want to wreck the pump cause the rack will need replacement soon anyway I cut the bastard cause I didn't have the stuff to remove it, started it again and the sound was still there, so I trundled round to the front of the car and there was the tensioner, so I cut that belt and went on my way to repco for a PS new belt.
 

VS 5.0

Well-Known Member
Joined
Jul 17, 2006
Messages
5,982
Reaction score
7,138
Points
113
Location
Perth WA
Members Ride
VE SSV Z Series M6
Ahh Ha...I'll have to check mine then.
 
Top