Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

5speed question - not 2 sure??

beefcream

Lethal LOKKA
Joined
Sep 17, 2005
Messages
726
Reaction score
2
Points
0
Age
32
Location
South,Adelaide
Members Ride
VS SS 5speed (project) VN exec v6 (daily)
hey all

im finding with my 5 speed when i change gears it feels like the gears are like nicking each other when i change from say first to second but often second to third. i had the fluid changed recently and looked ok. just wondering can u do anythin bout it. doesnt feel right
 

stocky

New Member
Joined
Jun 14, 2005
Messages
5,040
Reaction score
80
Points
0
Age
33
Location
Melbourne
Members Ride
1995 HSV Clubsport T5, 1991 VN Berlina
i think i know what you mean. you push it into third and it sounds like a something hits something spinning? ive read thats the main cause of wear in these boxes
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
437
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
you use the correct grade of oil sounds like a syncro issue might be too think of a grade of oil
 

beefcream

Lethal LOKKA
Joined
Sep 17, 2005
Messages
726
Reaction score
2
Points
0
Age
32
Location
South,Adelaide
Members Ride
VS SS 5speed (project) VN exec v6 (daily)
yea it happens often with mine.. doesnt feel right
i didnt do that service myself i had a gearbox joint just check it because my thrust bearing is noisy as hell

what would cause it 2 do this so much
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
437
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
wrongly adjusted clutch cable if you have cable not hydraulic or the syncro for 3rd getting worn or too thick/thin oil.
 

GTP 85

291 hp @ the wheels
Joined
Aug 23, 2006
Messages
1,462
Reaction score
21
Points
0
Age
35
Location
Murray Bridge S.A
Members Ride
MY04 WRX, VS SSenator & VS V6 track weapon
Hey chris, could be incorrect pivot ball height. i had this problem when i changed my clutch. sus that out
 
Top