Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

94 VR not idling in Park & Neurral

theslippery1

New Member
Joined
Mar 19, 2011
Messages
11
Reaction score
0
Points
0
Age
63
Location
Yamba
Members Ride
94 VR Commodore Executive
I have recently replaced the water pump, CAS, Power steering pump & the harmonic balancer & now I'm having trouble with the idle in Park & Neutral is there any sensors that I need to look at ? I'm not a novice I have worked in a mechanical workshop for approx. 3 years , just don't know everything about the 3.8 V6's Any suggestions would be appreciated.
thanks theslippery1.
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
89
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6

theslippery1

New Member
Joined
Mar 19, 2011
Messages
11
Reaction score
0
Points
0
Age
63
Location
Yamba
Members Ride
94 VR Commodore Executive
Thanks for the heads up had thought of error codes after posting & went & got them . I will check them when it stops raining .
Cheers theslippery1.
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
89
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Also mean't to say check the vacuum hoses that go to the throttle body for splits or if they've come adrift.
 

theslippery1

New Member
Joined
Mar 19, 2011
Messages
11
Reaction score
0
Points
0
Age
63
Location
Yamba
Members Ride
94 VR Commodore Executive
Ok cheers again was going to clean the throttle body tomorrow & check the IAC let you know the outcome
theslippery1
 
Top