Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

97 VT - Missing and sometimes stalling once warm. Some repairs done, still no better.

hsv4me05

New Member
Joined
Mar 23, 2011
Messages
4
Reaction score
0
Points
0
Location
NSW
Members Ride
VY
Hi Guys,
Hopefully i can get some help with my 97 VT.
Once the engine is warm it will miss and fart and carry on, occasionally stalling. Not sure if its just a coincedence or not but it seems to only stall going round corners or roundabouts :banstick:
What I've replaced:
Cam Angle Sensor.
Crank Angel Sensor.
Plugs.
Leads.
Coil Pack.
Fuel Filter.
Fuel Pump.
The problem is still there :banstick: when I get the fault codes it comes up with #49 - Cam Angle or Crank Angle Sensor (signal Intermittent) any suggestions on what that could be ??
Cheers Guys.
 

vxcommie

New Member
Joined
Aug 18, 2010
Messages
36
Reaction score
0
Points
0
Age
29
Location
perth
Members Ride
vx executive
Check ur purge valve near the throttle body. If that has come loose it will stall. But it sounds like it's the fault
 

hsv4me05

New Member
Joined
Mar 23, 2011
Messages
4
Reaction score
0
Points
0
Location
NSW
Members Ride
VY
How do I know if the magnets that the crank angle sensor uses to read have detached ?
The purge valve is still attached.
Any Idea how to fix fault code 49 ?
 

Mick1988

W.A. Cruise Moderator
Joined
Apr 6, 2008
Messages
786
Reaction score
12
Points
18
Age
32
Location
Perth, Western Australia
Website
www.sarichtechnology.com
Members Ride
Too many to list......

hsv4me05

New Member
Joined
Mar 23, 2011
Messages
4
Reaction score
0
Points
0
Location
NSW
Members Ride
VY
Thankyou :beer chug:
Hopefully I get the bucket of **** fixed soon. :banstick:
 

hsv4me05

New Member
Joined
Mar 23, 2011
Messages
4
Reaction score
0
Points
0
Location
NSW
Members Ride
VY
Cheers, will let you know how we go.
 
Top