Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

A/C broken down

tommo82

Non-donating member.
Joined
Mar 9, 2008
Messages
161
Reaction score
17
Points
0
Age
39
Location
Melbourne
Members Ride
2007 HSV Senator
Well I'm back with another problem.

This time it is the airconditioning. Cannot get the car to cool the air.

Can only get warm/hot air to come out.

Pushing the A/C button changes the status on the LCD screen but will not cool the air. Just drove home with the unit set to "C" i.e. the setting just below 16 deg and it still blew warm air.

What could the problem be this time.

Was happening all day, not just on one drive, so the "restart the car" won't help.

Booked into FTG holden for Thurs.

T82
 

peterj

Member
Joined
Jul 31, 2005
Messages
137
Reaction score
7
Points
18
Location
Adelaide
Members Ride
VE Series 1 Berlina
You sure you haven't lost the drive belt.

Had a problem with my ac the other night it wouldn't switch on at all even after turning ignition on and off a couple of times , worked ok the next day.

Have also blown the globe for the gear selector on centre console , had it fixed under warranty twice so far.....very common so the service guys tell me.
 

BOY1236

Crazy dude in a V8
Joined
Dec 29, 2007
Messages
336
Reaction score
3
Points
0
Location
Saudi Arabia
Members Ride
VE SS (4-speed auto)
have a freon leak maybe ?
 

tommo82

Non-donating member.
Joined
Mar 9, 2008
Messages
161
Reaction score
17
Points
0
Age
39
Location
Melbourne
Members Ride
2007 HSV Senator
Well, it was the drive belt.

The dealer also replaced the Harmonic Balancer.

Not bad for 60,000k! :whistling
 
Top