Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

ABS Fault VZ V6

Discussion in 'VZ Holden Commodore (2004 - 2006)' started by Brett.t78, Sep 16, 2011.

  1. Brett.t78

    Brett.t78 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Apr 23, 2011
    Location:
    Altona North
    Members Ride:
    2005 VZ Executive 3.6lt V6
    I have an ABS Fault coming up on the Dash, and it won't allow the car to start. I have checked the ABS fuseable link and also disconnected the battery and re-connected after 5 minutes with no success.
    Also occasionally the SRS Airbag warning light comes on.

    Has anyone seen this before ?
    Any thoughts would be helpful.
    Thanks
     
  2. azazeldeath

    azazeldeath Donating Member

    Messages:
    343
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Oct 3, 2010
    Location:
    Welshpool Vic
    Members Ride:
    VK Holden Commodore Wagon w/3.8L Buick
    Once but I hope it isn't for the same reason, when my LSD got replaced I stupidly went to a mechanic, turns out they didn't put the passenger side bearings in right, the ABS module managed to hit the housing a few times and break. It then made the entire wheel wobble once my computer noticed all that happening it wouldn't start again.
    It took the mechanics ages to get it to start even with a tech-2 (I am happy about that, they screwed me around alot I am glad their job wasn't easy).
     
  3. Iconic

    Iconic New Member

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 3, 2011
    Location:
    Central Coast, NSW
    Members Ride:
    VX Calais LS1
    The battery might be flat or near abouts.
     
  4. richardpalinkas

    richardpalinkas Blown Alloytec

    Messages:
    2,290
    Likes Received:
    8
    Trophy Points:
    0
    Joined:
    May 4, 2009
    Location:
    Gold Coast
    Members Ride:
    Raptor Impulse VZ SV6
    abs fault usually comes up when the battery is near dead. happened to me, replaced battery and havent seen it come back
     
  5. colin-commodore

    colin-commodore New Member

    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Mar 7, 2011
    Location:
    Bunbury
    Members Ride:
    VZ SV6
    Charge your battery mine did it aswel and layer on it came up with more faults. Charged the battery and was all good :)
     
  6. vzjudd2333

    vzjudd2333 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 15, 2016
    Location:
    New south wales
    Members Ride:
    VZ commodore wagon
    mines got same problem but still not starting just trying to start but wont fully kick??? ABS FAULT & SRS AIRBAG KEEP COMING UP
     
  7. suckmywake

    suckmywake New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Dec 8, 2009
    Members Ride:
    WH Statesman
    How did you go did you sort it as mine is doing the same thing.
     

Share This Page