Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

acceleration problems

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by jimbojones889, Apr 16, 2009.

  1. jimbojones889

    jimbojones889 New Member

    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Mar 3, 2009
    Location:
    Melbourne, Bentleigh East
    Members Ride:
    93 VR Executive Wagon
    got a 93 VR executive. and when im at idle; traffic lights etc, i put my foot down and it has a sort of "jumpy" feeling. kinda like im just tapping the accelerator with my foot but only happens when im stopped. any ideas what this is?
     
  2. Paiste402

    Paiste402 My workin on the car face

    Messages:
    558
    Likes Received:
    4
    Trophy Points:
    0
    Joined:
    Oct 20, 2007
    Location:
    Normanville SA
    Members Ride:
    1992 EB Fairmont Ghia
    It sound like a fuel problem, have u changed ur fuel filter lately? Also if the spark plugs and leads are really old they can contribute.
     
  3. jimbojones889

    jimbojones889 New Member

    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Mar 3, 2009
    Location:
    Melbourne, Bentleigh East
    Members Ride:
    93 VR Executive Wagon
    nope, havent changed it since i got the car. i did just do a flush on the cooling system and a new thermo, but im still hearing running water around the drivers side. is there still a block?
     
  4. maldotcom2

    maldotcom2 New Member

    Messages:
    1,035
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Dec 11, 2008
    Members Ride:
    Cammed mafless VS Calais 5-speed.
    Sounds like spark plugs. I had the same problem.
     
  5. jimbojones889

    jimbojones889 New Member

    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Mar 3, 2009
    Location:
    Melbourne, Bentleigh East
    Members Ride:
    93 VR Executive Wagon
    ok. will do them tomorrow
     
  6. jimbojones889

    jimbojones889 New Member

    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Mar 3, 2009
    Location:
    Melbourne, Bentleigh East
    Members Ride:
    93 VR Executive Wagon
    replaced the spark plugs. works like a treat now, great takeoffs :p thanks for the advice
     

Share This Page