Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Air bag error code 101

pcey1039

New Member
Joined
Mar 6, 2011
Messages
6
Reaction score
0
Points
0
Age
30
Location
melbourne
Members Ride
VZ Berlia
i have an airbag code comming up. 101 - high restance found it right hand airbag. what would the problem most likely be? the clock spring i was thinking?
 

heyitsEnricoPallazzo

Big block Alloytec
Joined
Nov 13, 2010
Messages
523
Reaction score
6
Points
0
Location
Melbourne
Members Ride
VZ A4 Saloon
Sure its P0101? Because P0101 is AFM fault. Or are you reading from dash cluster LCD?
 

pcey1039

New Member
Joined
Mar 6, 2011
Messages
6
Reaction score
0
Points
0
Age
30
Location
melbourne
Members Ride
VZ Berlia
no its comes up on the ultra scan as:
101 - right hand side air bag has a high resistance

im an appretice mechanic myself just dont want to start pulling things apart without some advice first. my best guess is that its the clock spring or a loose or dirty plug comming from it.
 

pcey1039

New Member
Joined
Mar 6, 2011
Messages
6
Reaction score
0
Points
0
Age
30
Location
melbourne
Members Ride
VZ Berlia
yes the SRS light is on. and the middle window in the cluster is flashing "airbag fault"
 

colin-commodore

New Member
Joined
Mar 7, 2011
Messages
18
Reaction score
0
Points
0
Age
30
Location
Bunbury
Members Ride
VZ SV6
i noticed with mine, it started out as ABS fault every now and then, then graduated to Airbag Fault. was my battery. was had it. you maybe in the same boat not 100% sure mate.
 

Torquative

Sports Economy
Joined
Jun 21, 2005
Messages
1,584
Reaction score
16
Points
38
Location
Sydney
Members Ride
VE SV6 3.6L SIDI 6sp
and our Adventra had it, reset it, lasted 3 days then faulted again.

We just took the airbag out, blew into the connectors and plugged it back in. This was August last year, no issues since. Weird!

But yes, Ive heard low battery voltage will cause it too for some reason, VZs are particular about battery voltage
 

RiCeY

F O R U M W A R R I O R
Joined
Mar 29, 2005
Messages
4,126
Reaction score
467
Points
83
Location
Australia
Members Ride
VZ SV8 6spd 6.0 430rwhp
Could be the clockspring or the airbag itself.

You need to remove the airbag and plug in a dummy load, if the resistance doesnt change then the clockspring has failed.

We have a special kit at work with dummy loads for different types of airbags, if you dont have access to something like this Im not sure how you would test this.

More often than not it is the clockspring.
 
Top