Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Air Bag Light???

Jamie_87

New Member
Joined
Apr 13, 2005
Messages
467
Reaction score
1
Points
0
Members Ride
2003 BA XR6
Hi all, got another problem, when i was replacing a few globes in dash on w/e, as soon as i put dash back in , i started the car, all the reds came on then the air bag light stayed on. Could i have bumped anything whilst putting dash back in , or is it just a coincidence that the airbag sensor decided to crap itself at the same time?? Is there a way of checking the air bag sensor or do i have to take it to holden?

Hate the fact that whenever i fix a problem/s on the car, more start, fixed the fuel pump,camber,exhaust and dash globes now i got no climate control lights, air bag light on,leaking power steering fluid & bit of oil and transmission fluid!!!

thanks guys:thumbsup:
Jamie
 

Stretchomatic

Member
Joined
Apr 15, 2005
Messages
935
Reaction score
4
Points
18
Age
31
Location
Ardlethan, NSW
Website
www.facebook.com
Members Ride
86 VL Berlina M5
i doubt it would be stuffed, i had the same prob, i was putting in new speakers and interior light stuff etc etc, i'd think it was when i took the battery off...just took it down to the local mechanic (hes got all the computer diagnostic gear) he reset it and i havent have a prob since.
 

LisnM8

New Member
Joined
Jun 2, 2006
Messages
99
Reaction score
0
Points
0
Members Ride
VS Statesman 5Litre
My air bag light goes off and on like a christmas tree sometimes........anyone know the solution to the problem......
 

Jamie_87

New Member
Joined
Apr 13, 2005
Messages
467
Reaction score
1
Points
0
Members Ride
2003 BA XR6
ahh k , well im going to see my mechanic on sat about the other stuff, so ill ask him to reset mine and see if it works... thanks for the info mate!
 

kopper69

New Member
Joined
Jul 20, 2005
Messages
2,617
Reaction score
33
Points
0
Age
34
Members Ride
VRII Acclaim
Checked fuse? Relay? You may have just shorted out a wire causing the fuse to blow. After you have checked the fuses, check the bright yellow connector near the fuses (interior) . It is the air bag connector wire, may have come a bit loose. Disconnect your battery for 5 mins and reconnect it. And do it before you go paying someone $.
 

Doctor Bob

Grandpa
Joined
May 23, 2004
Messages
2,787
Reaction score
58
Points
48
Location
Retired
Members Ride
RG. Colorado & Caravan
I think you will find you have turned the key on while the dash is out, this will log a code in the SDM for the warning light circuit, it needs to be cleared with a scan tool.
After having these problems after "fixing" something maybe you should get some professional help.

Rob
 

Jamie_87

New Member
Joined
Apr 13, 2005
Messages
467
Reaction score
1
Points
0
Members Ride
2003 BA XR6
i think ur right n the ball doctor bob, bcos when the dash ws ou i did turn the key and start the car,ill get my mech to reset on w/e ...thanks for that mate!:thumbsup:
 

Jamie_87

New Member
Joined
Apr 13, 2005
Messages
467
Reaction score
1
Points
0
Members Ride
2003 BA XR6
kopper69 will check that out 2moz morning before work, like u said better off seeing if i can fix before i go paying sum1 ...thanks mate!
 
Top