Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

air con blower issue

02calais

New Member
Joined
Apr 7, 2018
Messages
6
Reaction score
9
Points
3
Age
41
Location
north of melbourne
Members Ride
vy hbd calais
hi guys just a small issue with my a/c in the calais at the moment. on the way up to summernats on the weekend the fan stopped blowing out the vents at anything near the normal speeds.i can here the fan working hard as ever and works through all the speed settings its just not getting out of the vent. does any one have any suggestions as to what i should be looking at?
 

GordonBohl

New Member
Joined
Mar 29, 2019
Messages
1
Reaction score
0
Points
1
Age
80
Location
ANSTEAD 4070
Members Ride
VY 2004 Commodore Wagon
Have a similar problem with my VY. On driving up an incline the air blower switches to blowing to the windscreen only, hence the extra fan noise. You can check with your hand to feel the airflow. All the while the dash console shows where the air should be going. On release of the accelerator all returns to normal. Haven't bothered fixing as it is easy to spend more than the car is worth on these small items.
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,272
Reaction score
467
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
Loss of vacuum somewhere. Check the thin vacuum hose is connected behind the intake manifold and the one connected to the heater tap.
Check that they are not cracked or perished and that they fit tightly.
 
Top