Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Aircon/heater issue / query

joel448

New Member
Joined
Nov 25, 2008
Messages
20
Reaction score
0
Points
0
Location
Wollongong NSW
Members Ride
VR LEXCEN/COMMODORE
Got a VT commodore and the air conditioning works fine, however, the heater doesn't - the aircon seems to be at a constant temp no matter where i turn the dial... is the selected air temperature just a mix between two constant (hot/cold)...? or is there different levels of cold and hot?!

sorry if that doesn't make sense, was trying to determine whether the dial / temp guage is gone or the heater just isn't working full stop.
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,235
Reaction score
430
Points
83
Age
68
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
Maybe your heater tap is not working. You should be able to get cold, warm. and hot air.
 

td42dan

New Member
Joined
Dec 20, 2009
Messages
1
Reaction score
0
Points
0
Members Ride
VT SS 5LTR 195kw
check the temp adjuster rod behind the switches
 

pablo

Donating member
Joined
May 29, 2006
Messages
760
Reaction score
8
Points
0
Location
Adelaide
Members Ride
Was a 1997 vt v6 wagon
is the selected air temperature just a mix between two constant (hot/cold)...? or is there different levels of cold and hot?!
.
Yes, that is how the selected temp works, mixex hot and cold.
 
Top