Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Aircon in VU stops blowing after a while

stovepipe

Member
Joined
Nov 19, 2012
Messages
30
Reaction score
0
Points
6
Location
Australia
Members Ride
VU SS
Basically the aircon runs OK to begin with, but then after a while it barely has air coming out of the vents, and it sounds like it's all blowing or getting stuck behind the glovebox. If I turn it off for a while it gets fine again.

Have poked my head under the glovebox and took off the cover plate. Looks fine but don't really know what I'm looking for. The selector knob does make a distinct ksssss noise when switching. Moving from face to foot or windshield will also often trigger it getting stuck, otherwise if just does it after time on face mode.

Any ideas? Dying in summer heat.

Cheers
 

ant797

Active Member
Joined
Nov 29, 2012
Messages
655
Reaction score
100
Points
43
Location
bunbury
Members Ride
vy s
might be the fan resistor playing up
 

Trevor loves holden.

Well-Known Member
Joined
Jun 6, 2019
Messages
3,505
Reaction score
743
Points
113
Location
Victoria
Members Ride
vs commodore
Probably Icing up, drain plug either blocked or your TX valve is stuffed..
 

Fu Manchu

Well-Known Member
Joined
Mar 18, 2006
Messages
7,910
Reaction score
5,277
Points
113
Location
WA.
Members Ride
Slug powered VZ, Cross 8 VZ, VE Calais & ya mum.
Evaporator core icing up
 

stovepipe

Member
Joined
Nov 19, 2012
Messages
30
Reaction score
0
Points
6
Location
Australia
Members Ride
VU SS
OK yep could definitely be icing up then. Have tested it the last few days, and when it blocks if I just hit the A/C button and blow plain air through it, it starts blowing fine after about 45seconds again.

What's the solution?
 

Fu Manchu

Well-Known Member
Joined
Mar 18, 2006
Messages
7,910
Reaction score
5,277
Points
113
Location
WA.
Members Ride
Slug powered VZ, Cross 8 VZ, VE Calais & ya mum.
I'd first take off the wiper shroud and see if the HVAC intake needs a clean. Make sure there's no restricted air flow.
The evaporator could have a heap of gunk on it too.

Get a cheapo borescope and see whats going on in there.

Failing that, you'll need a trust worthy auto elec to check out the AC system.

*tip. Call a few smash repairers and find out who they use to sort out the aircons.
 
Top