Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Alternator problem?

Holden_Babe07

New Member
Joined
May 31, 2009
Messages
5
Reaction score
0
Points
0
Age
34
Location
Melbourne
Members Ride
97 VT Acclaim
Hey guys,
Just have a question. I've got a VT and the other day after work my car wouldn't start, I got it jump started and it was fine, drove it around the same day and it had started fine a few times after that. But that night, it had to be jump started again, and now everytime I go to start it, it won't. I had to jump start it last night, but as soon as I turned my lights on it died again. Someone told me it could be the alternator? Just hoping it is not going to be too much to fix?
Anyone know if it sounds like it is the alternator? Or just the battery?
 

Niper

New Member
Joined
May 30, 2009
Messages
36
Reaction score
0
Points
0
Members Ride
VX 5.7 A4
It sounds like an alternator
do you see a battery light on the dash when you drive it
 

Holden_Babe07

New Member
Joined
May 31, 2009
Messages
5
Reaction score
0
Points
0
Age
34
Location
Melbourne
Members Ride
97 VT Acclaim
No battery light so thats what makes me think it's the alternator.
Not looking forward to the cost to fix it.
 

Niper

New Member
Joined
May 30, 2009
Messages
36
Reaction score
0
Points
0
Members Ride
VX 5.7 A4
If you have a volt meter you can test

see the voltage of the battery with the car off it should be around 12 volts if it is lower mabye your battery is dead

Then see the voltage with the car on it should go up to 13 or 14 volts if it doesn't that means your alternator doesn't work
 

Holden_Babe07

New Member
Joined
May 31, 2009
Messages
5
Reaction score
0
Points
0
Age
34
Location
Melbourne
Members Ride
97 VT Acclaim
I'll ask my mates and see if any of them have a volt meter.

Thanks for your help!
 

TrikkBen

I'm Back :D
Joined
Apr 2, 2009
Messages
999
Reaction score
12
Points
18
Location
SE, Vic
Website
www.asroilpans.com
Members Ride
BNR32
Sounds like your battery is just too old or been drained to much to charge properly again...
Or
A main problem with the alternators not charging the battery is the Regulator, the brushes wear out and stop the alterntaor from charging. From my memory the Regulator needed is an RE60 type to suit bosch.

That may be the problem..?

Ben
 

Holden_Babe07

New Member
Joined
May 31, 2009
Messages
5
Reaction score
0
Points
0
Age
34
Location
Melbourne
Members Ride
97 VT Acclaim
All fixed!
It was my battery, not sure why the light didn't come on though. Got the mechanic to check my alternator though and that's working fine.
 

ryno_vrx

Donating Member
Joined
Nov 2, 2008
Messages
474
Reaction score
5
Points
0
Location
Mirani
Members Ride
VR HSV enhanced Berlina
sounds like a problem i had, thought it was the battery to but turns out when the car wasn't running the alternator would drain the battery
 

MADVRSS

New Member
Joined
Apr 30, 2009
Messages
30
Reaction score
0
Points
0
Age
48
Members Ride
vr ss
The light will only come on when the alt is buggerd . because it stiil has a charge flowing in the alt light wont come on
 
Top