Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

altezza tail light problems help!!!

Holden Chick

VT Exec
Joined
Sep 16, 2007
Messages
12
Reaction score
0
Points
0
Members Ride
VT Executive
Hi
I just had my new altezza head and tail lights installed. Head lights are all in work good and look good to.

The tail lights are in but the reversing light stays on all the time even when in drive and I now have no brake lights (brake light eye to the back shelf included) checked the fuse and is all fine and working?

any ideas, thought it may be the brake switch but this wouldnt cause the reversing light to stay on all the time?

Help??????
 

Static89

I Am Ironman.
Joined
Jul 3, 2008
Messages
156
Reaction score
5
Points
18
Age
32
Location
Sherwood QLD
Members Ride
VT Berlina S1
whoever installed them suck, take it back and slap the bastards
 

Holden Chick

VT Exec
Joined
Sep 16, 2007
Messages
12
Reaction score
0
Points
0
Members Ride
VT Executive
lol........it does look that hard the harness just clips into the white clip right? maybe the wiring harness is faulty ?
 

social

Ute Finatic
Joined
Nov 4, 2008
Messages
1,435
Reaction score
14
Points
38
Location
South Aus
Members Ride
2012 VE Thunder
OR MAYBE, someones put the wrong type of bulb in? It happens... easy fix just double check whats in..
 

Holden Chick

VT Exec
Joined
Sep 16, 2007
Messages
12
Reaction score
0
Points
0
Members Ride
VT Executive
Cheers guyz will give it a shot and let ya know
 

Holden Chick

VT Exec
Joined
Sep 16, 2007
Messages
12
Reaction score
0
Points
0
Members Ride
VT Executive
4give my ignorance just so over the hole lights issue with the vt, if the bulbs are in the wrong place or not the right type wouldnt that mean that nothing would work?????? and y would, it stop my brake light eye at the back shelf from working? they guy who installed it put the orange bulb up top (indicator obviously) and other bulb down the bottom, it wouldn't the wiring harness would it?

Thinking i should have doine it myself and i would be having these problems. Any ideas? im out
 

WogBoyz

435rkw/590rwhp
Joined
Feb 8, 2009
Messages
3,151
Reaction score
14
Points
0
Location
Cairns, Qld
Members Ride
08 VE SSV M6 Ute
i had a sameish problem with mine, expect my lights leaked water when it rained lol so and then had one or 2 bulbs die, then i got the wrong bulb so had to take it back ect and the story goes on lol

they were a pain in the butt

btw when i put the wrong bulb in some of my lights didnt work and indactor fashed really fast, so u mite have the wrong bulb in
 

Holden Chick

VT Exec
Joined
Sep 16, 2007
Messages
12
Reaction score
0
Points
0
Members Ride
VT Executive
The reversing light works obviously cuz its always on and, the head lights work. just not the tail lights. The lights I got weren't the monaro style but the other style to suit a vt. If that makes sense
 
Top