Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

amppp hellp

MAC-VN

New Member
Joined
Dec 21, 2008
Messages
250
Reaction score
1
Points
0
Members Ride
vn90
OK well i ran all the cables to the amp n it worked fine
i had the active (rem) going to the lighter
so then i moved amp around set it all up n its not working

so i trying puting the atcive wire(rem) to the foglights active wire to see if it was tht n it didnt work

wat the hell shud i do ir check cheers
 

Fun_Bucket

New Member
Joined
Mar 23, 2009
Messages
2,990
Reaction score
5
Points
0
Age
35
Location
Cairns White Rock
Members Ride
Cruze II sri
Connect the REM wire to accsesories wire in the factory wiring harness, dont bother trying to wire it in elsewhere. If its the factory head unit, then the Yellow wire is for accsesories, or if it's an aftermaket head unit, then it's most commonly the blue wire. Also when your installing things, it's a good idea to disconnect the battery first, otherwise you may wind up with a few blown fuses. So check your fuses aswell. Check all your under dash fuses, along with the main fuse on the amp. See how you go with that first..
 
Last edited:

MAC-VN

New Member
Joined
Dec 21, 2008
Messages
250
Reaction score
1
Points
0
Members Ride
vn90
yeah i did diconect battery
it was working fine yesterday off the ciggie lighter so u rekon it work off the headunit its a after market sony head unit
 

Fun_Bucket

New Member
Joined
Mar 23, 2009
Messages
2,990
Reaction score
5
Points
0
Age
35
Location
Cairns White Rock
Members Ride
Cruze II sri
Id definately give it a go, and did you look at the fuses? otherwise if the amp isn't faulty (is it new?) then it may be a power /earth issue. Where are you earthing the amp to? Did you check you ciggy lighter was working afterwards when the amp wasnt working? and make sure the power lead where you've connected it at the battery, is super tight, and that there's no corrosion around it or any of the terminals..if everything is done right, there's no reason why your amp wouldnt work..And how are you connecting the wires at the amp end? Make sure none of the wires are touching each other....
 

MAC-VN

New Member
Joined
Dec 21, 2008
Messages
250
Reaction score
1
Points
0
Members Ride
vn90
yeahh dos the earth realy matter when i tested it i just had it huning off a bolt from in my boot of my car
then when i moved to pasel shelf i didnt have earth on anything ahah
so then i tryed toughing it just on the metal in the boot still didnt work

how do i check fuses
n the lighter was working fine
 

Fun_Bucket

New Member
Joined
Mar 23, 2009
Messages
2,990
Reaction score
5
Points
0
Age
35
Location
Cairns White Rock
Members Ride
Cruze II sri
yes the earth is practically the most important thing. With out a proper earth point, you will get nothing. Theres plenty of places to earth of,pull your rear seat out, just the top section, on either side, dosent matter, (it just slides straight up, towards the rear windscreen) once its out, you will see a bunch of small holes on the metal where the seat was. Use a ring terminal on the earth wire, and get the right size bolt, and put it though one of those holes. They are excellent earthing points.
 

MAC-VN

New Member
Joined
Dec 21, 2008
Messages
250
Reaction score
1
Points
0
Members Ride
vn90
so it cld just be the earth all along ahah
its only a short earth cable so were shud i bolt it to if the amp in on pesal shelf
 

Fun_Bucket

New Member
Joined
Mar 23, 2009
Messages
2,990
Reaction score
5
Points
0
Age
35
Location
Cairns White Rock
Members Ride
Cruze II sri
Theres plenty of metal underneath the parcel shelf, but it has to be clean, unpainted metal, that is connected directly to the chassis. If theres paint on the metal, you will have to rub it back to bare metalTo check fuses, under neath your steering wheel, theres a plastic panel, with 2 plasitc flat head screws holding it in. Undo those, and the panel will flip down. You see the fuses there, pull each one out, one at a time, so you dont mix them up (needle nose pliers are handy for this) and if its blown, the little peice of metal inside the plasitc, will be split into 2. If so, then you must replace it. Same goes with the amp, it will have its own fuse.. But im guessing now its just an earth issue, because your ciggerate lighter is still working, and that runs off the same fuse as the accsesories for the Stereo
 

MAC-VN

New Member
Joined
Dec 21, 2008
Messages
250
Reaction score
1
Points
0
Members Ride
vn90
i was holding it on the mtal were the set was like u said still didnt work do i need to bolt it in hard or something
 

Fun_Bucket

New Member
Joined
Mar 23, 2009
Messages
2,990
Reaction score
5
Points
0
Age
35
Location
Cairns White Rock
Members Ride
Cruze II sri
Becareful doing that, that means your battery is connected, and your ignition is on. The amp wont turn on immediately though..may take a few seconds. And yes, it should be secure
This is how mine are earthed behind the seats. But while your at it, what did you do with the REM wire? You didnt forget to re-connect that did you?lol
 

Attachments

Top