Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Another issue.HB maybe.

crelok

Member
Joined
Dec 3, 2019
Messages
73
Reaction score
26
Points
18
Age
46
Location
Tasmania
Members Ride
VS series 2
hey,just dealing with other issues atm then this happened,did some search and seen some videos and then made my own.pretty sure its the harmonic bal.Just need some thoughts from you all to make sure it is.thanks ahead.

 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
12,713
Reaction score
6,017
Points
113
Location
North Tas
Members Ride
VE SS Ute Shed Ornament
Could be, need to run the engine without the belt to be sure. Noise will go away if the belt is removed, providing the balancer is the issue.
 

Skylarking

Well-Known Member
Joined
Feb 3, 2018
Messages
6,226
Reaction score
4,253
Points
113
Age
120
Location
Downunder
Members Ride
Commodore Motorsport
There doesn't seem to be any real wobble of your harmonic balancer.

So, grab a short piece of garden hose about a meter long. Stick one end to your ear and with the motor running carefully move the other end near each pulley. You should be able to work out where the noise is coming from. Saves from having to take the belt off until you have a better idea which pulley it is.
 

crelok

Member
Joined
Dec 3, 2019
Messages
73
Reaction score
26
Points
18
Age
46
Location
Tasmania
Members Ride
VS series 2
There doesn't seem to be any real wobble of your harmonic balancer.

So, grab a short piece of garden hose about a meter long. Stick one end to your ear and with the motor running carefully move the other end near each pulley. You should be able to work out where the noise is coming from. Saves from having to take the belt off until you have a better idea which pulley it is.
the noise is only more louder on the HB.the others are fine.did the hose thing you suggested,
 

crelok

Member
Joined
Dec 3, 2019
Messages
73
Reaction score
26
Points
18
Age
46
Location
Tasmania
Members Ride
VS series 2
Could be, need to run the engine without the belt to be sure. Noise will go away if the belt is removed, providing the balancer is the issue.
ok,just removed belt and grabbed the HB and i could move it around 1/4 and it felt like the inside of it was grindy/weird.and the noise stopped without the belt on?.
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
12,713
Reaction score
6,017
Points
113
Location
North Tas
Members Ride
VE SS Ute Shed Ornament
You need a new balancer.
 

Vin999

Active Member
Joined
Dec 1, 2019
Messages
824
Reaction score
203
Points
43
Location
SA
Members Ride
VSedanS
hey,just dealing with other issues atm then this happened,did some search and seen some videos and then made my own.pretty sure its the harmonic bal.Just need some thoughts from you all to make sure it is.thanks ahead.

HB is fine and so are the pulleys n belts, they are quite smooth n quiet.

You have either a (1) rpm rattle coming from oil pump spring/piston next to HB .... or..... (2) a rpm circular hitting/ticking noise coming from behind HB points to crank angle sensor/fittings ....or ... (3) rpm circular timing chain hitting worn chain damper echoing sound in timing cover case.
Hope that helps, you can find the obvious issue but involves a strip down of the HB/belts and or chain timing cover case.
 

Vin999

Active Member
Joined
Dec 1, 2019
Messages
824
Reaction score
203
Points
43
Location
SA
Members Ride
VSedanS
ok,just removed belt and grabbed the HB and i could move it around 1/4 and it felt like the inside of it was grindy/weird.and the noise stopped without the belt on?.
sounds like your turning it with the engine off
 
Top