Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Any problems surfaced?

Pretender

Brain function fading .
Joined
Oct 2, 2005
Messages
575
Reaction score
24
Points
0
Age
53
Location
Sunny Rockingham WA
Members Ride
Pajero LWB Wagon, Power/economy what's that ???
Just wondering if any VE owners have had any issues thus far.

I ask as today I helped a guy push his VE SS off the road as it had cut out and lost all power (electrical). He said his mate's car, a V6, had done the same thing a couple of weeks ago. Holden had fixed that car but did not disclose the problem claiming it wasn't noted by the service department.

The SS driver still claimed it was the best car he had owned though.
 

naf33n

go
Joined
Feb 25, 2006
Messages
1,243
Reaction score
20
Points
0
Location
The Shire
Members Ride
Supercharged VU SS
as with all new model there are always a few gitches, but havnt heard of that one
 

raedd2

New Member
Joined
Sep 18, 2006
Messages
20
Reaction score
0
Points
0
Members Ride
Calais VE
one problem experienced

as with all new model there are always a few gitches, but havnt heard of that one
I had a flat battery 2 weeks after purchasing the VE Calais, but after recharging my battery at home and tightening the battery terminals (not tight enough due to me adding an amplifier in the spare wheel compartment), the problem never repeated itself (self inflicted obviously).

Signs of terminals not being tight enough I observed:
1/ Dash lights taking ages to turn off after keys removed.
2/ Lcd screen not updating instantaneously (displaying radio to date or reverse sensor and back again).
3/ most obvious one, flat battery.
 
Joined
Sep 26, 2005
Messages
446
Reaction score
22
Points
18
Location
N.E. Vic
Members Ride
2011 VE SV6 II Commodore - Chlorophyll
1/ Dash lights taking ages to turn off after keys removed.
Isn't that a customisable setting in the Settings menu. I think it is in my VY.
 

mov

New Member
Joined
Oct 12, 2006
Messages
98
Reaction score
1
Points
0
Location
Sydney
Members Ride
VE SS V IGNITION
Mine is fine.......only problem is its too damn fast and folks keep staring at it!! Haha
 

andrewmac

Member
Joined
Jul 15, 2005
Messages
331
Reaction score
6
Points
18
Age
34
Location
Sydney
Members Ride
S2 VE SS
not sure if this is actually a problem or just how the cars air con works but in my parents sv6 the fan speed is all over the place at times and occasionally the fan slows down as the car slows down and then goes back to normal when accelerating normaly.
Dont quite think its normal
that is the only problem so far besides the bloody rattle i get from the centre speaker with a bit of bass but that will all be checked out at the 3000 km service so nothing that affects the acctual cars performance
And mov i agree ppl staring is a huge issue and the filthy looks i get when they see a p plater driving it :p
Priceless
 

mov

New Member
Joined
Oct 12, 2006
Messages
98
Reaction score
1
Points
0
Location
Sydney
Members Ride
VE SS V IGNITION
Hey one thing I did notice;
if you open the driver or passenger door and look inside the front guard, you will see what looks like undercoat on the inside......not too sure what the go is there but I went back to car yard and looked at every model from Omega to Calais and they all had the same,there is also some foam for what I assume noise dampening. It is a kind of bluey grey which on some cars is almost unnoticeable but others looks more obvious. I pointed it out to the salesman who said he will ask as it appears unusual but alas.......he's made his sale....
Curious if anyone can explain what it is, will bring it up again at the 3K service.

Still bloody wrapped with the car!
 

vztrt

New Member
Joined
Jan 14, 2006
Messages
393
Reaction score
6
Points
0
Age
37
Location
NTH Suburbs Melbourne
Members Ride
VXII Exec
Hey one thing I did notice;
if you open the driver or passenger door and look inside the front guard, you will see what looks like undercoat on the inside......not too sure what the go is there but I went back to car yard and looked at every model from Omega to Calais and they all had the same,there is also some foam for what I assume noise dampening. It is a kind of bluey grey which on some cars is almost unnoticeable but others looks more obvious. I pointed it out to the salesman who said he will ask as it appears unusual but alas.......he's made his sale....
Curious if anyone can explain what it is, will bring it up again at the 3K service.

Still bloody wrapped with the car!
Well it's two things, paint problems at the Holden plant or a cost save. I'd be pretty sure that it'll be a cost save.

Andrewmac is the a/c just A/C or is it climate control?
 

andrewmac

Member
Joined
Jul 15, 2005
Messages
331
Reaction score
6
Points
18
Age
34
Location
Sydney
Members Ride
S2 VE SS
Its just a/c (sv6)
i have read on other forums that a few ppl have had issues with this so im guessing it may be common but hey thats why theres warranty
 

vztrt

New Member
Joined
Jan 14, 2006
Messages
393
Reaction score
6
Points
0
Age
37
Location
NTH Suburbs Melbourne
Members Ride
VXII Exec
Its just a/c (sv6)
i have read on other forums that a few ppl have had issues with this so im guessing it may be common but hey thats why theres warranty
It's probably an electrical problem as the A/C fan motor is losing current to turn the fan. LIke you said thats why there's warrenty.
 
Top