Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Apple Carplay issue - resolved - I think.

carcollector

Member
Joined
Aug 30, 2007
Messages
181
Reaction score
19
Points
18
Location
Adelaide
Members Ride
WM Caprice, VZ SS Crewman, ZB Calais V
Hi. Just in case anyone else is suddenly having problems with their Apple Carplay - A couple of days ago I decided to update my iPhone 7 to an iPhone 8, so I cloned the 8 off the 7. Both had iOS 15.2.1. The iPhone 7 worked fine with Carplay (2018 ZB Calais V), but no matter what I did, or what changes I made on the car or the phone, the iPhone 8 could not "see" the car in "My Car". It continually searched for it, but couldn't locate the car.

I decided to update the iphone 8 software version again, as I noticed that iOS 15.3 had become available. Guess what - it worked. I didn't change any settings on the phone or in the car, but as soon as I plugged the phone into the cable connected to the car, it found the car MyLink, hooked up straight away, and started working perfectly.

Dunno - maybe it's an Apple thing. My iphone 7 still hooks up perfectly with iOS 15.2.1, but my iPhone 8 needs 15.3.
 
Top