Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Auto headlights playing up

robbo2261

New Member
Joined
Apr 29, 2009
Messages
4
Reaction score
0
Points
0
Location
Central Coast
Members Ride
VZ Executive 3.6L
Hey guys,

I like to leave the auto lights on just as everyone does, but lately they have been staying on after I lock the car. Has anyone had this before? / solved it before?

I've already had a couple of dead batteries from the mrs. not noticing the lights are still on.

cheers.
 

Escape-The-Fate

HSV, i just want one
Joined
Nov 8, 2008
Messages
317
Reaction score
1
Points
0
Location
Gold Coast
Members Ride
VE SS, M6
sensor could be stuffed..its in the middle of the dash just behind the windscreen in between airvents for the windscreen..its a little black square..only thing i can think of
 

JBDrifter

Now in a Calais
Joined
Oct 24, 2006
Messages
230
Reaction score
3
Points
0
Location
Melbourne
Members Ride
VZ Calais & VT Exec Wagon
I don't think it'd be the sensor... the lights should turn off once the ignition is off and they time out (depending on how you have them set up in the options menu) whether they're on auto or manual.
No idea what the problem might be. Sorry. Just don't think it has anything to do with the sensor.
 

robbo2261

New Member
Joined
Apr 29, 2009
Messages
4
Reaction score
0
Points
0
Location
Central Coast
Members Ride
VZ Executive 3.6L
thanks guys, it hasn't done it in about a week now so fingers crossed.
 

Sabbath'

Redblock Jesus
Joined
Jul 3, 2006
Messages
6,167
Reaction score
1,234
Points
113
Location
Vic
Members Ride
80 Series// MK5 GTi//
Check the drivers door light switch. It can start to get corrosion on the screw, and the inside of the switch which may affect operation.
 
Top