Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Auto Question

Mirkz

New Member
Joined
Apr 19, 2010
Messages
479
Reaction score
3
Points
0
Location
WA
Members Ride
GSXR1000
Evening all,

Just had a question about something I noticed my car doing.

When cruising around I can hear and feel the car go from 1st to 2nd to 3rd fine, however.. when it goes into 3rd its a really deep low tone, as if it's dropped too many revs, after it picks up it then goes into what sounds like 4th... but then at about 70ish it then goes into another gear...
Aren't the VT boxes a 4 speed?

I'm not sure what it does under heavy throttle because I don't get much of a chance to do that on an open road.

Does anyone know what might be causing this 'extra' gear around 3rd ? if this isn't normal of course.


thanks
 

Mirkz

New Member
Joined
Apr 19, 2010
Messages
479
Reaction score
3
Points
0
Location
WA
Members Ride
GSXR1000
Cheers shade,

Further to the above, the car this morning has changed. It's now holding first till about 2-2.5k RPM and then when it DOES actually shift, it shifts hard with a jolt through the whole car.
Something's obviously up big time. Seems to hold second a bit too, but my run to work doesn't allow me to get much speed up at all. Very stop start.

Anyone have any further information, especially now it's starting to jolt severely ?
 

Mirkz

New Member
Joined
Apr 19, 2010
Messages
479
Reaction score
3
Points
0
Location
WA
Members Ride
GSXR1000
Could it be something wrong with the gears themselves or possibly a gear selector or even something completely different ?

I think it's actually jolting harder than it would if I was to manually shift the gears too.
 

Mirkz

New Member
Joined
Apr 19, 2010
Messages
479
Reaction score
3
Points
0
Location
WA
Members Ride
GSXR1000
Ah, legend. Cheers.
Looks like I should check the TPS by the look of it!
 

Mirkz

New Member
Joined
Apr 19, 2010
Messages
479
Reaction score
3
Points
0
Location
WA
Members Ride
GSXR1000
And on the way home the car was basically driving fine, the only difference is that at idle it seemed to sit a bit higher than normal.

Might change out the TPS and IAC Valve and see if that works. If not I might have to change the TB or something perhaps back to standard. (or look for other issues).
 

Mirkz

New Member
Joined
Apr 19, 2010
Messages
479
Reaction score
3
Points
0
Location
WA
Members Ride
GSXR1000
Will be sure to post an update on this as soon as I can.
It's beginning to really tick me off. Have a spare TPS here that I pulled off when I did the MACE 70mm TB change over and replaced with the one I got with it.
had to use the old IAC valve, I've ordered a new one though.

It's now doing it for pretty much every gear, only the higher gears you don't notice it as much on the change, other than it holding the gear for far too long when you're just cruising.
2.5-3k changes when you're just putting along normally is such an annoyance.
 

Tsunamix

Active Member
Joined
Nov 17, 2008
Messages
666
Reaction score
29
Points
28
Members Ride
VT 2
Uh... before you go to far... the torque converter lock up also reduces revs and can feel like a gear change - especially if your gearbox has been modified to increase line pressures. the 4L60E can feel like a 5 speed because of it. Normally the torque converter will only lock up in 3 and 4, unless you drive the gearbox manually.
 

Mirkz

New Member
Joined
Apr 19, 2010
Messages
479
Reaction score
3
Points
0
Location
WA
Members Ride
GSXR1000
When you say lock up, what do you mean exactly?
I should be swapping out the TPS etc tonight to see if that helps any. Really hoping it does.
It seems to have the same symptoms that are noted on #27 in the link shademechanic posted.
 
Top