Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

auto Transmission Problems VR

LuvMy93VR

you dont wanna know...
Joined
Feb 23, 2008
Messages
12
Reaction score
0
Points
0
Location
Qld
Website
profile.myspace.com
Members Ride
VR V6 Executive
Guys, Ive had a spot of bother with my Auto trans on my 93 VR V6.

a 'friend' revved the **** out of it on his lawn (ex-bloody friend) and about a week after that
- I seemed to lose first gear- take off was really slow. And the engine light came on and stayed on.
I havent pulled the codes yet but i will tomorrow- i have been crook lately.

now it is making clunking noises intermittently and when i go over bumps. And althought i can select thru the gears- only 2nd and third behave anything close to normal- first is useless.
auto trans fluid level is fine.

Ill pull codes tomorrow- but does anyone have any advice as to what may have happened and what i might have to do to remedy this?

Any advice- much appreciated- thanks.
 

ViN3Y

V!N3Y
Joined
Aug 5, 2008
Messages
49
Reaction score
1
Points
0
Age
33
Location
Mildura, VIC
Website
www.myspace.com
Members Ride
97 HSV Clubsport
hey mate having same simmilar problems with my 93 VR
seams when driving round after gearbox heats up it wont change back gears not onli did a service not fix it but the auto trans center when they went to pull the codes got no reading as if the computer wasnt saving the code...
they mentioned something about it going into limp mode or some **** and the onli thing sujested so far was full rebuild but its expensive...
ive been told to have them replace all the solinoids and c if that fixes the problem so thats the next thing im gonnna do be4 i run outta ideas and have the bastard rebuilt
if you get ne codes when you try pulling them plz send me a pm with the results as id be interested in knowing for my own problems...
cheers
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
86
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Your car has gone into Limp Home Mode (LHM) and from your description it sounds like there is major damage done to the box. Codes may or may not indicate the exact problem depending on what has failed unfortunately.
 

TrikkBen

I'm Back :D
Joined
Apr 2, 2009
Messages
999
Reaction score
12
Points
18
Location
SE, Vic
Website
www.asroilpans.com
Members Ride
BNR32
if ur mate jumped on it and hit the rev limiter he has probably **** the trans pump... these boxes do it heaps..

get the trans pump checked..
 

DannyboyDS

Just hand me the pliers.
Joined
Feb 26, 2007
Messages
2,255
Reaction score
33
Points
0
Age
35
Location
Melbourne
Members Ride
VS Berlina
Hey V!ney rather then fork out for a full rebuild, check if you can get a good second hand one first, might save you a few dollers if your not planning on keeping the car forever.
 
Top