Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

auto wont go higher than second gear

Joined
Mar 6, 2005
Messages
223
Reaction score
0
Points
16
Location
Busselton W/A
Members Ride
2003 vy v6 manual ute
I think that bands may be slipping or the oil and filter need changing in there ???? not sure but it done it first time on thursday night then again this morning and now I've just got back from picking up my daughter and the whole way it wouldn't go higher than second so I had to sit on 60 km the whole way:cry: :cry:
and I was only baggin my dad this morning saying my commodore is better than his ford. well he rang up to bag me for it so I said to him I'd still rather push my holden than drive your ford:yeah: :rofl:
 

cracker

New Member
Joined
Aug 21, 2004
Messages
959
Reaction score
7
Points
0
Age
33
3-4 frictions could be ****ed, did that in mine
like having a massive stallie in 3-4 gears it would slip shocking till about 5000 then grab
but apart from that it was 1-2 gears driving
if this is the case its rebuild time, once trans start doing **** like that they are usally dead or getting close to death
 
Joined
Mar 6, 2005
Messages
223
Reaction score
0
Points
16
Location
Busselton W/A
Members Ride
2003 vy v6 manual ute
ooooh nooo dont say that
:rip: :cry: :cry: :cry: :cry: :cry:
My dad said the filters could be dirty and all blocked up, I was hoping it would be sommik simple like that:cry: :cry:
 
Joined
Mar 6, 2005
Messages
223
Reaction score
0
Points
16
Location
Busselton W/A
Members Ride
2003 vy v6 manual ute
I got hold of the old owners today and they said it waas rebuilt about 3 yrs ago and about $2000 spent on it.
Now Tha I think about it there's also a few other things which are going wrong but didn't think they are connected.
A few days ago I was pulling into the driveway when the lights went out and it stalled but started alright again. and today hubby was reversing it outa the shed when I noticed the reverse light was flickering and only one was working. now I dont know if these things are connected but they have all started playing up around the same time :confused: :confused: bloody holden :whistling lol
 
Joined
Mar 6, 2005
Messages
223
Reaction score
0
Points
16
Location
Busselton W/A
Members Ride
2003 vy v6 manual ute
ya know it just could be that too xcop, I did adjust them a few weeks ago:confused: I'll check it out tomorrow as if I do it in the mood I'm in right now sommik will get broken.:bang: I hate taking the throttle body cover off as my hands are stuffed (carpel tunnel) You have given me hope so hopefully I'll be able to sleep better tonght:p
 

vq~gangsta

Resident science geek
Joined
Oct 1, 2005
Messages
261
Reaction score
7
Points
18
Age
40
Location
Adelaide
Website
www.mbs.adelaide.edu.au
Members Ride
VE 3.0 SIDI ex-cop
The same thing happened to my car just before the First trans rebuild i had done on my car (i'm on my third now, thanks to some dodgey work by Plaza Automatics, grrrr!)

It had to be rebuilt. It will cost you very little to find out if it's screwed or not. If a trans place just drops the pan to change the trans fluid, the presence or absence of metal filings in the fluid will tell them if she's stuffed or not.

3 years might sound like a pretty short amount of time for a trans to blow in, but the first rebuild i got lasted 11 months, and the second lasted 10 months, but still, as mentioned above, that was due to some pretty dodgey mechanical work.
 
Joined
Mar 6, 2005
Messages
223
Reaction score
0
Points
16
Location
Busselton W/A
Members Ride
2003 vy v6 manual ute
Nah wasn't the kickback cable at all it was 3-4 clutch failier and blocked valves right up inside :cry: :cry: and $1400 later and she's finally back on the road:w00t: :w00t:
 

Burnout_bro

New Member
Joined
Dec 2, 2006
Messages
577
Reaction score
4
Points
0
Members Ride
HYPER VX SS/ R33 GTST
one of your bands would be snapped happend in my old magna wouldnt go past second just stayed like that cost me $800
 
Top