Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

BAD vibration underload

89berlina

Member
Joined
Jul 20, 2008
Messages
143
Reaction score
1
Points
18
Location
Gladstone, Queensland
Members Ride
1989 VN Berlina
Hey guys,

Was driving to TAFE this morning and suddenly had my VN start vibrating really badly. Mostly in 4th gear and when applying load to the engine and worse at around 80km/h. Also vibrates badly in reverse and when accelerating from a stand still. Vibration is throughout the entire car and is really bad underload. Replaced harmonic balancer so thats not the problem. Really need the car for TAFE so I can continue study so I'd like to get it fixed ASAP. Any help would be really appreciated.
 

88GreenVN

Next Exit Left
Joined
Jun 12, 2006
Messages
6,793
Reaction score
131
Points
63
Age
56
Location
Surprise, Arizona
Members Ride
Dodge Ram Van 1500 5.2 V8
Hey guys,

Was driving to TAFE this morning and suddenly had my VN start vibrating really badly. Mostly in 4th gear and when applying load to the engine and worse at around 80km/h. Also vibrates badly in reverse and when accelerating from a stand still. Vibration is throughout the entire car and is really bad underload. Replaced harmonic balancer so thats not the problem. Really need the car for TAFE so I can continue study so I'd like to get it fixed ASAP. Any help would be really appreciated.
Most likely 1 of 2 things.

Centre bearing or the gearbox. If you are getting ant sort of noice - screaching - the box.

Look under the car and see if there is any grease sprayed oround the centre bearing
 

camstatic

I'm back babeh.
Joined
May 19, 2006
Messages
327
Reaction score
4
Points
18
Location
Regional SA
Members Ride
VZ SS
Engine mounts, gearbox mount, centre bearing, unis, and diff allignment (condition of rubber bushes) all contribute to this. :)
 

89berlina

Member
Joined
Jul 20, 2008
Messages
143
Reaction score
1
Points
18
Location
Gladstone, Queensland
Members Ride
1989 VN Berlina
also check your engine mounts
Most likely 1 of 2 things.

Centre bearing or the gearbox. If you are getting ant sort of noice - screaching - the box.

Look under the car and see if there is any grease sprayed oround the centre bearing
Engine mounts, gearbox mount, centre bearing, unis, and diff allignment (condition of rubber bushes) all contribute to this. :)
Hey guys appreciate the help. Fixed the problem. Ended up being a blocked injector. Really need to find myself a 68 litre fuel tank because the one I have now is corroding and spewing out muck into my fuel system. Injectors were brand new and somehow one of them got blocked meaning the car was running on five cylinders hence the vibration. Anyone know of someone in QLD with a spare tank thats still good?
 
Top