Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

bad vibration

jason75

New Member
Joined
Nov 26, 2008
Messages
59
Reaction score
0
Points
0
Members Ride
vp berlina 5.0
hey guys ,just got a real bad vibration in the steering wheel when the car revs over 3000rpm when in neutral ,''its a auto vp 5.0'' then driving around 85kph or more it vibrates the whole car BUT only in DRIVE ,not overdrive or second gear just overdrive ??
i have looked at the harmonic balancer and no theres no wobbling and it seems to run straight ,checked the engine mounts..
i have only just had the the gearbox fully re conditioned and a re conditioned torque converter so im totally stumped on this..
anybody else had this problem ??
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
16,678
Reaction score
5,357
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
could be a cracked flex plate. also check the trans mount. these look ok but they sag and pass major vibrations through the car.

people always say that the engine mounts have been checked, you got to remember that there is a lot of weight sitting on those mounts so manipulating em by hand doesn't really show you anything. with the engine running and under load can lift and twist the engine/trans and this is where your problems arise. if they are original mounts i'd suggest you change em as they are probably stuffed
 
Last edited:

jason75

New Member
Joined
Nov 26, 2008
Messages
59
Reaction score
0
Points
0
Members Ride
vp berlina 5.0
ok whats a flex plate and where do i find it..??
id say the gearbox mounts would be ok as the gearbox has been out twice since they rebuilt it with problems..
ill check the mounts today ill do it while the engine is running.
thanks for the reply
 

greenfoam

New Member
Joined
Jan 13, 2005
Messages
7,902
Reaction score
125
Points
0
Age
100
Members Ride
VP Executive R-spec
If they didn't replace the mount, gearbox mount, could be the engine mounts too. Gearbox mounts are allways broken on the 5 litres all of them are unless they've had a new one. But since it's doing it out of gear probably a engine mount (and a gearbox mount lol)
 

jason75

New Member
Joined
Nov 26, 2008
Messages
59
Reaction score
0
Points
0
Members Ride
vp berlina 5.0
gee greenfoam your full of good news ,you think maybe both engine and gearbox mounts are stuffed ??
ill get under it in the morning and check out the gearbox mounts as well as the engine ones..
thanks for the reply
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
16,678
Reaction score
5,357
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
the flex plate is the thing that connects the torque converter to the crankshaft. basically it the automatic transmissions version of a flywheel.

but i'd do the engine mounts first, much cheaper and easier to begin with
 

jason75

New Member
Joined
Nov 26, 2008
Messages
59
Reaction score
0
Points
0
Members Ride
vp berlina 5.0
ok then ,yeah it does sound expensive that flex plate..i was gonna check all the mounts this morning but woke up to pouring down rain so it will be when this stops.
 

greenfoam

New Member
Joined
Jan 13, 2005
Messages
7,902
Reaction score
125
Points
0
Age
100
Members Ride
VP Executive R-spec
gee greenfoam your full of good news ,you think maybe both engine and gearbox mounts are stuffed ??
ill get under it in the morning and check out the gearbox mounts as well as the engine ones..
thanks for the reply
Hey don't look at me I'm not the one with a vibrating car :). The mounts are about the best news you can have, otherwise something hard and made of metal is worn out/stuffed/broken
 
Top