Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

battery in boot problem

Snotty

New Member
Joined
Aug 6, 2005
Messages
341
Reaction score
0
Points
0
Age
34
Location
the shire!
Members Ride
VR Berlina auto s2
I moved my battery to the boot the other day and its starting slowly now,

I have 0awg from battery to starter.
the old battery to starter cable is now the starter to alternator cable.
0awg from engine block to chasis
0awg from battery negative to chasis

and i have a 550cca battery, about 4 months old, so i dont think it is the battery.

I'm going to check all the connections on monday, But if anyone has any ideas or ways i can improve it that would be great,

cheers
scott
 

maginoodle

Member
Joined
Apr 14, 2006
Messages
816
Reaction score
9
Points
18
Members Ride
vy series2 ss crewman
definately check the connections. Do you have a good earth? The starter will need to have a good earth now because the batt is further away meaning the current will be drawing from further away.
 

Snotty

New Member
Joined
Aug 6, 2005
Messages
341
Reaction score
0
Points
0
Age
34
Location
the shire!
Members Ride
VR Berlina auto s2
yeh going to check it tomorrow.
How is the starter earthed?
 

Boonz

Donating Member
Joined
Jul 27, 2005
Messages
4,042
Reaction score
46
Points
0
Age
32
Location
berri, south australia
Members Ride
green 355 VG ute
maybe the power cable you bought should be more like 2 or 4 gauge cable as there could be high resistance with the lengthy cable from the boot to the starter. did you calculate it before you istalled it or just buy a universal kit??
 

mouce

Physics Geek
Joined
Jul 8, 2005
Messages
1,051
Reaction score
2
Points
0
Age
37
Location
Melbourne
Members Ride
VN V6 Series 1 Executive Sedan
Doesn't really matter what length you're looking at (in a car) 0-gauge cable should be enough to run for the starter.
 

Snotty

New Member
Joined
Aug 6, 2005
Messages
341
Reaction score
0
Points
0
Age
34
Location
the shire!
Members Ride
VR Berlina auto s2
yeh mouce thats wat i was thinking, so the only other thing i can think of would be the connectors and earths.

Is there any way/point of running an earth straight off the starter.
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
16,256
Reaction score
4,815
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
sounds like an earthing problem, i'm going to be moving my battery soon but it think i'll run a seperate earth as well just to make sure i don't have any issues
 

ssute57l

New Member
Joined
Feb 11, 2006
Messages
223
Reaction score
3
Points
0
Age
45
Members Ride
VYII SS UTE
Run an earth wire from the starter to the chassis, if you only have the one from neg to chassis as you have mentioned.
The engine may not be earthed well.
 
Top